ГОСТ 23457-86

Взамен ГОСТ 23457—79

РАЗРАБОТАН
Министерством внутренних дел СССР
Министерством автомобильных дорог РСФСР
Министерством высшего и среднего специального образования СССР

ИСПОЛНИТЕЛИ
И. И. Веремеенко; М. Б. Афанасьев, канд. техн. наук (руководитель темы), Ю. Д. Шелков, канд. техн. наук; Я. С. Репин; В. В Степанов; В. Е. Верейкин, канд. техн. наук; В. Я. Буйленко; М. Г. Вильсон; Б. П. Васильев; Д. Я. Эрастов, канд. техн. наук; В. Д. Белов, канд. техн. наук (руководитель темы); А. А. Кукушкин; В. Ф. Бабков, д-р техн. наук; В. П. Залуга, канд.техн. наук (руководитель темы); С. К. Кашкин; Э. М. Ваулин; Ю. С. Остроумов

ВНЕСЕН
Министерством внутренних дел СССР
Зам. министра Б. К. Елисов
Министерством автомобильных дорог РСФСР
Зам. министра Г. Н. Бородин

УТВЕРЖДЕН И ВВЕДЕН В ДЕЙСТВИЕ
Постановлением Государственного комитета СССР по стандартам от 24 июня 1986 г. № 1685
УДК 656.11.054/056.004.14:006.354
Группа Д08
ГОСУДАРСТВЕННЫЙ СТАНДАРТ СОЮЗА ССР

ТЕХНИЧЕСКИЕ СРЕДСТВА ОРГАНИЗАЦИИ ДОРОЖНОГО ДВИЖЕНИЯ

Правила применения

Traffic control devices. Application
ОКП 52 1000

Постановлением Государственного комитета СССР по стандартам от 24 июня 1986 г. N 1685 срок действия установлен с 01.01.87 до 01.01.92

Настоящий стандарт устанавливает правила применения технических средств организации дорожного движения: дорожных знаков по ГОСТ 10807—78, дорожной разметки по ГОСТ 13508—74, светофоров по ГОСТ 25695—83, дорожных ограждений по ГОСТ 26804—86 и направляющих устройств на всех сооружаемых и эксплуатируемых дорогах, включая улицы в населенных пунктах (в дальнейшем — дороги)*.

Стандарт полностью соответствует требованиям Конвенции о дорожных знаках и сигналах (Вена, 1968 г.) и Европейского соглашения, дополняющего эту Конвенцию (Женева, 1971 г.).

1. Общие положения.
2. Правила применения дорожных знаков.
3. Правила применения дорожной разметки.
4. Правила применения дорожных светофоров.
5. Правила применения дорожных ограждений и направляющих устройств.


Общие Положения

Правила применений дорожных знаков 1. ОБЩИЕ ПОЛОЖЕНИЯ

1.1. Дорожные знаки, светофоры, ограждающие и направляющие устройства должны размещаться с учетом их наилучшей видимости участниками дорожного движения как в светлое, так и в темное время суток, удобства эксплуатации и обслуживания, а также исключения возможности их непреднамеренных повреждений. При этом они не должны закрываться от участников дорожного движения какими-либо препятствиями (зелеными насаждениями, мачтами наружного освещения и т. п.).
При размещении дорожных знаков и светофоров должна быть обеспечена направленность передаваемой ими информации только тем участникам движения, для которых она предназначена.
На участках дорог, где дорожная разметка, определяющая режим движения, трудно различима (снег, грязь и т. п.) или не может быть восстановлена, должны быть установлены соответствующие по значению дорожные знаки.

1.2. На дороге не допускается устанавливать плакаты, транспаранты, афиши и т. п., не относящиеся к организации движения.

1.3. Технические средства организации дорожного движения, применение которых было вызвано причинами временного характера (дорожно-ремонтные работы, сезонные особенности движения и т. п.), должны быть немедленно демонтированы после устранения указанных причин. При этом знаки и светофоры допускается закрывать чехлами.

1.4. Технические средства организации дорожного движения допускается применять и в случаях, не предусмотренных настоящим стандартом, если необходимость их применения обоснована конкретными условиями дорожного движения.

1.5. С разрешения ГУГАИ МВД СССР в экспериментальном порядке допускается применять технические средства организации дорожного движения, не установленные действующими стандартами и техническими условиями. При этом в необходимых случаях для своевременного информирования участников движения на экспериментальном участке дороги должны быть установлены транспаранты, разъясняющие смысл и значение проводимого эксперимента.


Правила применения дорожных знаков

Общие положения Правила применения дорожной разметки 2. Правила применения дорожных знаков.

2.1. Общие требования

2.1.1. Номера, наименования и изображения дорожных знаков приведены в справочном приложении 1.

2.1.2. Действие знака распространяется на проезжую часть, велосипедную или пешеходную дорожку, у которой или над которой он установлен.

2.1.3. Знаки со световозвращающей поверхностью должны применяться на участках дорог без стационарного освещения, знаки с внутренним и внешним освещением — на участках дорог со стационарным освещением.
Знаки со световозвращающей поверхностью допускается применять на участках дорог со стационарным освещением, если обеспечивается видимость знаков с расстояния не менее 100 м.

2.1.4. В одном поперечном сечении дороги допускается устанавливать не более трех знаков, без учета дублирующих знаков и знаков дополнительной информации (табличек).

2.1.5. Знаки, установленные на дороге последовательно, за исключением знаков, установленных на перекрестке, должны быть расположены вне населенных пунктов на расстоянии не менее 50 м, а в населенных пунктах — не менее 25 м друг от друга.

2.1.6. Дорожные знаки, кроме случаев, специально оговоренных настоящим стандартом, должны устанавливаться с правой стороны дороги вне проезжей части и обочины. На дорогах с двумя и более полосами для движения в одном направлении знаки с учетом характера содержащейся на них информации и местных условий должны дублироваться, если они могут быть своевременно не замечены водителями из-за крупногабаритных транспортных средств, движущихся по правым полосам проезжей части. Дублирующие знаки должны устанавливаться на разделительной полосе, а при ее отсутствии — на левой стороне дороги, если для движения во встречном направлении имеется не более двух полос, или над проезжей частью, если не обеспечивается видимость знака, установленного на левой стороне дороги, а также если для движения во встречном направлении имеется три полосы и более.

2.1.7. Расстояние от кромки проезжей части, а при наличии обочины — от бровки земляного полотна до ближайшего к ней края знака, установленного сбоку от проезжей части, должно составлять от 0,5 до 2 м, а до края информационно-указательных знаков 5.20.1, 5.21.1—5.27, 5.31—от 0,5 до 5,0 м.

2.1.8. В стесненных условиях (у обрывов, выступов скал, парапетов и т. п.) допускается установка знаков на обочинах. При этом расстояние между кромкой проезжей части и ближайшим к ней краем знака должно составлять не менее 1 м, а высота установки — не менее 2 м.

2.1.9. При отсутствии ограждения знаки, расположенные на обочине, а также на разделительной полосе, должны устанавливаться на безопасных опорах (по ГОСТ 25458—82 или ГОСТ 25459—82). Верхний обрез фундамента опоры знака должен быть выполнен заподлицо с поверхностью обочины, разделительной полосы или присыпной бермы.

2.1.10. В местах проведения работ на проезжей части и при оперативных изменениях в схемах организации движения знаки на переносных опорах допускается устанавливать на проезжей части.

2.1.11. Расстояние от нижнего края знака (без учета предупреждающих знаков 1.4.1—1.4.6 и табличек) до поверхности дорожного покрытия (высота установки) кроме случаев, специально оговоренных настоящим стандартом, должно составлять:

от 1,5 до 2,2 м — при установке сбоку от дороги вне населенных пунктов, от 2,0 до 4,0 м —• в населенных пунктах;

не менее 0,6 м — при установке на островках безопасности и на проезжей части дороги;

от 5,0 до 6,0 м — при размещении над проезжей частью; при размещении знаков на пролетных строениях искусственных сооружений при расстоянии от поверхности дорожного покрытия до низа пролетного строения сооружения менее 5 м знаки не должны выступать за их нижний край.

Высота установки знаков, расположенных сбоку от дороги, определяется от поверхности дорожного покрытия на краю проезжей части.

При расположении знаков Друг под другом высота установки определяется по нижнему знаку.

На протяжении одной дороги высота установки знаков должна быть по возможности одинаковой.

2.1.12. Расстояние между соседними знаками, размещенными на одной опоре и распространяющими свое действие на одну и ту же проезжую часть, за исключением знаков, выполненных в одном корпусе, должно составлять от 50 до 200 мм.

2.1.13. Знаки не должны устанавливаться на расстоянии менее 1 м от проводов сети высокого напряжения. В пределах охранной зоны высоковольтных линий подвеска знаков на тросах-растяжках запрещается.

2.1.14. Типоразмеры знаков и высота прописной буквы ftn на информационно-указательных знаках индивидуального проектирования в зависимости от условий применения должны выбираться в соответствии с ГОСТ 10807—78. Если для данных условий движения типоразмер знака не оговорен, должны применяться знаки ближайшего типоразмера.

2.2. Предупреждающие знаки

2.2.1. Предупреждающие знаки применяют для информирования участников движения о характере опасности и расположении опасного участка дороги, движение по которому требует принять меры, соответствующие обстановке.

2.2.2. Вне населенных пунктов предупреждающие знаки, кроме знаков 1.3.1—1.4.6, 1.31.1—1.31.3, в зависимости от скорости движения, условий видимости и возможности размещения должны устанавливаться на расстоянии от 150 до 300 м, а в населенных пунктах—на расстоянии от 50 до 100 м от начала опасного участка.

При необходимости (начало опасного участка скрыто от водителя крутым поворотом, переломом продольного профиля, зданием и т. п.) допускается устанавливать предупреждающие знаки на ином расстоянии, указываемом в этом случае на табличке 7.1.1.

2.2.3. Если между предупреждающим знаком н началом опасного участка имеется перекресток, за этим перекрестком допускается устанавливать повторный предупреждающий знак с табличкой 7.1.1. Если расстояние между началом опасного участка н перекрестком менее 20 м, то на пересекающей дороге допускается устанавливать соответствующий знак с табличкой 7.1.3 или 7.1.4 на расстоянии до 50 м от перекрестка.

2.2.4. Знаки 1.1, 1.2, 1.9, 1.10, 1.21, 1.23 должны повторяться вне населенных пунктов, а знаки 1.21, 1.23 н в населенных пунктах. Второй знак должен быть установлен па расстоянии не менее 50 м от начала опасного участка.

2.2.5. Знаки 1.1 «Железнодорожный переезд со шлагбаумом» и 1.2 «Железнодорожный переезд без шлагбаума» должны устанавливаться перед всеми железнодорожными переездами, соответственно оборудованными или необорудованными шлагбаумами.

Знаки 1.1 и 1.2 должны дублироваться на дорогах с тремя и более полосами для движения в обоих направлениях, а также на дорогах с одной или двумя полосами для движения в обоих направлениях, если расстояние видимости переезда вне населенных пунктов менее 300 м, а в населенных пунктах — менее 100 м.

Если автомобильная дорога пересекает переезды, расстояние между которыми менее 50 м, то знаки 1.1 или 1.2 должны устанавливаться только перед первым переездом, в остальных случаях — перед каждым переездом.

Если автомобильная дорога проходит параллельно железной дороге на расстоянии от 20 до 50 м, то на пересекающей их дороге следует дополнительно установить знак 1.1 или 1.2 с табличкой 7.1.1.

Если расстояние между дорогами менее 20 м, то знаки 1.1 или 1.2 с табличкой 7.1.3 или 7.1.4 должны быть установлены перед пересечением с дорогой, ведущей в сторону переезда, на расстоянии 50 м от пересечения.

2.2.6. Знаки 1.3.1 «Однопутная железная дорога» и 1.3.2 «Многопутная железная дорога» должны устанавливаться перед всеми железнодорожными переездами без шлагбаума соответственно через железную дорогу с одним или двумя и более путями. При наличии на переезде светофорной сигнализации знаки 1.3.1 и 1.3.2 должны устанавливаться на одной опоре со светофором, а при ее отсутствии — на расстоянии не менее 20 м от ближнего рельса.

2.2.7. Знаки 1.4.1—1.4.6 «Приближение к железнодорожному переезду» должны устанавливаться вне населенных пунктов на дорогах общегосударственного, республиканского и областного значения перед каждым переездом, а на других дорогах — при расстоянии видимости переезда менее 300 м.

Знаки 1.4.1—1.4.3 должны устанавливаться _ правой стороны дороги, а знаки 1.4.4—1.4.6 — с левой. Знаки 1.4.1 и 1.4.4 должны устанавливаться с первым (основным и дублирующим) по ходу движения знаком 1.1 или 1.2, знаки 1.4.3 и 1.4.6 — со вторым знаком 1.1 или 1.2, а знаки 1.4.2 и 1.4.5 — самостоятельно, на равном расстоянии между первыми вторым знаком 1.1 или 1.2.

Знаки 1.4.1, 1.4.3, 1.4.4 и 1.4.6 должны располагаться под знаками 1.1 или 1.2, установленными на высоте в соответствии с п. 2.1.11 настоящего стандарта. Знаки 1.4.2 и 1.4.5 должны устанавливаться на высоте, равной высоте установки знаков 1.4.1, 1.4.3, 1.4.4 и 1.4.6.

2.2.8. Знак 1.5 «Пересечение с трамвайной линией» должен устанавливаться перед пересечением дороги с трамвайными путями вне перекрестка, а также перед перекрестками (площадями), через которые проходят трамвайные пути при расстоянии видимости путей менее 50 м.

Если автомобильная дорога проходит параллельно трамвайным путям на расстоянии менее 20 м, то знак 1.5 с табличкой 7.1.3 или 7.1.4 должен быть установлен перед пересечением с дорогой, ведущей в сторону трамвайных путей, на расстоянии 50 м от пересечения.

2.2.9. Знак 1.6 «Пересечение равнозначных дорог» должен устанавливаться перед пересечением равных по значению дорог, на подъездах, с которых расстояние видимости перекрестка вне населенных пунктов менее 150 м, а в населенных пунктах — менее 50 м.

Знак 1.6 должен устанавливаться также перед перекрестком, на котором отменяется очередность проезда, установленная ранее с помощью знаков приоритета.

2.2.10. Знак 1.7 «Пересечение с круговым движением» должен устанавливаться вне населенных пунктов перед каждым перекрестком, на котором установлены знаки 4.3, в населенных пунктах — перед перекрестками, расстояние видимости которых менее 50 м, а также перед каждым перекрестком, на котором отсутствует стационарное освещение.

2.2.11. Знак 1.8 «Светофорное регулирование» должен устанавливаться вне населенных пунктов перед каждым перекрестком, пешеходным переходом или участком дороги, движение на которых регулируется светофором, в населенных пунктах — при расстоянии видимости светофора менее 100 м, а также перед первым после въезда в населенный пункт перекрестком или пешеходным переходом со светофорным регулированием.

2.2.12. Знак 1.9 «Разводной мост» должен устанавливаться перед всеми разводными мостами и паромными переправами.

2.2.13. Знак 1.10 «Выезд на набережную» должен устанавливаться перед участками дорог, выходящими на набережную или берег какого-либо водоема. Знак 1.10 должен устанавливаться независимо от наличия дорожного ограждения.

2.2.14. Знаки 1.11.1 и 1.11.2 «Опасный поворот» должны устанавливаться перед кривыми в плане, если отношение скорости при проезде по опасному участку к скорости, характерной для предшествующего участка (коэффициент безопасности), менее 0,6, а также перед кривыми в плане, на которых расстояние видимости встречного автомобиля при скорости, характерной для предшествующей кривой участка дороги, меньше минимального расстояния видимости, обеспечивающего безопасность движения (табл. 1).

Таблица 1.

Скорость движения, км/ч | 30 | 40 | 50 | 60 | 80 | 100 | 120
Минимальное расстояние видимости, обеспечивающее безопасность движения при данной скорости, м | 80 | 100 | 120 | 150 | 200 | 280 | 350

Примечания:

1. Для строящихся дорог должна приниматься скорость, соответствующая 70% расчетной скорости, а для эксплуатируемых дорог — скорость, которую на данном участке не превышают 85 % транспортных средств.

2. Под расстоянием видимости подразумевается расстояние, на котором с высоты 1,2 м (уровень глаз водителя легкового автомобиля) можно увидеть предмет, находящийся на высоте 1,2 м над уровнем проезжей части.

2.2.15. Знаки 1.12.1 и 1.12.2 «Опасные повороты» должны устанавливаться перед двумя и более следующими друг за другом кривыми в плане, если перед первой из них в соответствии с требованиями п. 2.2.14 настоящего стандарта должен быть установлен соответственно знак 1.11.1 или 1.11.2 и расстояние между соседними кривыми менее 300 м.

Расстояние между соседними кривыми в плане определяется между концом и началом следующих друг за другом кривых — круговых или переходных.

При трех и более следующих друг за другом кривых в плане со знаками 1.12.1 и 1.12.2 следует применять табличку 7.2.1.

2.2.16. Знаки 1.13 «Крутой спуск» и 1.14 «Крутой подъем» должны устанавливаться соответственно перед спуском или подъемом, если длина участка дороги на уклоне при соответствующей величине уклона больше указанной в табл. 2.

В случае, если спуски и подъемы следуют друг за другом, знаки 1.13 и 1.14 (без таблички 7.1.1) допускается устанавливать в непосредственной близости перед началом спуска или подъема.

Таблица 2.

Уклон, °/оо | 40 | 50 | 60 | 70 | 80 и более
Длина уклона, м | 600 | 450 | 350 | 300 | 270

Если участок спуска или подъема не просматривается на всем его протяжении или его длина превышает 0,5 км, со знаками 1.13 или 1.14 следует применять табличку 7.2.1.

2.2.17. Знак 1.15 «Скользкая дорога» должен устанавливаться перед участками дорог, на которых коэффициент сцепления шин г. покрытием во влажном состоянии менее 0,3.

2.2.18. Знак 1.16 «Неровная дорога» должен устанавливаться перед участками дорог, имеющими неплавные сопряжения на подходах к мостам и путепроводам и повреждения покрытия (выбоины, наплывы, волнистость и т. п.), если коэффициент безопасности на данном участке менее 0,6.

2.2.19. Знак 1.17 «Выброс гравия» должен устанавливаться перед участками дорог с усовершенствованным покрытием, на которых возможен выброс гравия, щебня и т. п. из-под колес транспортных средств.

2.2.20. Знаки 1.18.1—1.18.3 «Сужение дороги» должны устанавливаться вне населенных пунктов перед участками дорог, на которых ширина проезжей части уменьшается более, чем на 0,5 м, а в населенных пунктах — перед участками дорог, на которых ширина проезжей части уменьшается на одну полосу или более. Вне населенных пунктов знак должен устанавливаться также перед мостами, путепроводами, эстакадами и тоннелями, если ширина проезжей части в пределах искусственного сооружения равна или меньше, чем на подходах к нему, а в населенных пунктах — если ширина проезжей части в пределах искусственного сооружения меньше, чем на подходах к нему.

Знак 1.18.2 не должен устанавливаться в местах окончания полосы разгона и дополнительной полосы на подъеме.

2.2.21. Знак 1.19 «Двустороннее движение» должен устанавливаться перед участками дороги (проезжей части) с двусторонним движением, если им предшествует участок с односторонним движением. Знак 1.19 должен применяться независимо от применения знака 5.6.

Знак 1.19 не должен применяться, если дорога, обозначенная знаком 5.5, заканчивается на Т-образном перекрестке, перекрестке с круговым движением или площади.

2.2.22. Знак 1.20 «Пешеходный переход» вне населенных пунктов должен устанавливаться перед всеми обозначенными знаками 5.16.1, 5.16.2 и (или) разметкой 1.14 нерегулируемыми пешеходными переходами, а в населенных пунктах перед переходами, расстояние видимости которых менее 150 м.

Знак 1.20 допускается не устанавливать перед пешеходными переходами, расположенными на перекрестках.

2.2.23. Знак 1.21 «Дети» должен устанавливаться перед участками дорог, на которые имеется выход с территорий детских учреждений (школ, пионерских лагерей и т. п.), прилегающих непосредственно к данной дороге.

Знак 1.21 должен повторяться. Первый знак должен быть установлен на расстоянии 100 м, а второй — не менее 50 м от начала опасного участка. С повторным знаком должна применяться табличка 7.2.1, на которой указывается протяженность участка дороги, прилегающего непосредственно к территории детского учреждения.

2.2.24. Знак 1.22 «Пересечение с велосипедной дорожкой» должен устанавливаться перед пересечениями велосипедной дорожки, обозначенной знаком 4.5, с дорогой, если они расположены вне перекрестков.

2.2.25. Знак 1.23 «Дорожные работы» должен устанавливаться перед местами проведения любых видов работ на проезжей части, обочинах или разделительной полосе дороги, а также на тротуаре, если пешеходы вынуждены при этом выходить на проезжую часть. В стесненных условиях, а также в населенных пунктах второй знак 1.23 допускается устанавливать непосредственно у начала участка проведения работ, при этом за начало участка следует считать первое по ходу движения направляющее или ограждающее устройство. При проведении краткосрочных работ, связанных с профилактическим осмотром колодцев подземных инженерных сетей или уборкой проезжей части, допускается установка одного знака 1.23 на переносной опоре на расстоянии от 10 до 15 м от места проведения работ.

Если перед участком дороги, где проводятся дорожные работы, применяются и другие знаки, то знак 1.23 должен устанавливаться первым по ходу движения, кроме случая, когда вне населенных пунктов применен знак 5.34.1.

2.2.26. Знак 1.24 «Перегон скота» должен устанавливаться перед участками дорог, проходящими вдоль скотных дворов, ферм и т. п.

2.2.27. Знак 1.25 «Дикие животные» должен устанавливаться перед проходящими по территории заповедников, охотничьих хозяйств, лесных массивов и т. п. участками дорог, если на них возможно появление диких животных, и применяться с табличкой 7.2.1.

. 2.2.28. Знак 1.26 «Падение камней» должен устанавливаться перед участками дороги, на которых возможны обвалы, оползни, снежные лавины и камнепады.

2.2.29. Знак 1.27 «Боковой ветер» должен устанавливаться перед участками дорог, проходящими по горным перевалам, высоким насыпям, мостам, путепроводам, вдоль ущелий и рек и т. п., на которых возможен сильный боковой ветер.

2.2.30. Знак 1.28 «Низколетящие самолеты» должен устанавливаться перед проходящими вблизи аэродромов участками дорог, над которыми самолеты или вертолеты пролетают на небольшой высоте.

2.2.31. Знак 1.29 «Тоннель» должен устанавливаться перед тоннелями, в которых отсутствует искусственное освещение, а также перед тоннелями, въездные порталы которых из-за рельефа местности видны с расстояния менее 150 м.

Если при въезде в тоннель не виден его противоположный конец, со знаком 1.29 следует применять табличку 7.2.1.

2.2.32. Знак 1.30 «Прочие опасности» должен устанавливаться перед опасными участками дорог, вид опасности на которых не предусмотрен предупреждающими знаками по ГОСТ 10807—78.

2.2.33. Знаки 1.31.1 и 1.31.2 «Направление поворота» должны применяться для указания направления поворота на кривых в плане малого радиуса с ограниченной видимостью, если при приближении к кривой определение направления поворота затруднено, к устанавливаться с внешней стороны кривой на продолжении оси полосы (полос), по которой осуществляется движение к повороту. На протяжении одной кривой знаки допускается повторять.

На перекрестке с круговым движением знак 1.31.1 должен устанавливаться на центральном островке, напротив соответствующего въезда. Допускается не устанавливать знак при наличии стационарного освещения перекрестка.

Знаки 1.31.1 и 1.31.2 должны быть установлены на высоте от 1 до 1,5 м.

2.2.34. Знак 1.31.3 «Направление поворота» должен устанавливаться на Т-образных перекрестках и разветвлениях дорог, если имеется опасность их проезда в прямом направлении.

На Т-образных перекрестках знак 1.31.3 должен устанавливаться напротив проезда, не имеющего продолжения, па разветвлениях дорог — непосредственно за местом, где разветвляются проезжие части дорог.

Знак 1.31.3 должен быть установлен на высоте от 1 до 1,5 м.

2.2.35. Знаки 1.31.1—1.31.3 в местах производства дорожных работ допускается применять для дополнительного указания направления объезда огороженного участка. Знаки в этом случае допускается размещать на ограждающих барьерах. 2.3. Знаки приоритета

2.3.1. Знаки приоритета применяют для указания очередности проезда перекрестков, пересечений отдельных проезжих частей, а также узких участков дорог.

2.3.2. Знак 2.1 «Главная дорога» должен применяться для обозначения дороги с преимущественным правом проезда нерегулируемых перекрестков и устанавливаться в начале дороги.

В населенных пунктах знак 2.1 должен повторяться перед каждым перекрестком. Перед перекрестками, на которых главная дорога проходит в прямом направлении, а на пересекающей дороге имеется не более четырех полос, допускается устанавливать знак 2.1 размером 350Х350 мм.

Допускается не повторять знак 2.1 перед съездами пересечений дорог в разных уровнях.

Перед перекрестками, на которых главная дорога изменяет направление, а также перекрестками со сложной планировкой знак 2.1 должен устанавливаться с табличкой 7.13 вне населенных пунктов на расстоянии от 150 до 300 м, а в населенных пунктах — на расстоянии от 50 до 100 м от перекрестка.

2.3.3. Знак 2.2 «Конец главной дороги» должен применяться для обозначения конца дороги, обозначенной знаком 2.1.

Если дорога, обозначенная знаком 2.1, оканчивается перед пересечением с дорогой, по которой предоставлено преимущественное право проезда данного перекрестка, то знак 2.2 вне населенных пунктов должен быть установлен совместно со знаком 2.4, установленным предварительно с табличкой 7.1.1 или 7.1.2, в населенных пунктах — совместно со знаком 2.4 или 2.5. Вне населенных пунктов знак 2.2 допускается устанавливать повторно совместно со знаком 2.4 или 2.5, а в населенных пунктах — предварительно с табличкой 7.1.1.

2.3.4. Знаки 2.3.1 «Пересечение со второстепенной дорогой», 2.3.2 или 2.3.3 «Примыкание второстепенной дороги» должны применяться вне населенных пунктов на дорогах, обозначенных знаком 2.1, для обозначения перекрестков, на которых водители имеют преимущественное право проезда.

Допускается не устанавливать знаки 2.3.2 и 2.3.3 перед съездами пересечений дорог в разных уровнях.

Знаки 2.3.1—2.3.3 должны устанавливаться на расстоянии от 150 до 300 м от перекрестка.

При необходимости знаки 2.3.1—2.3.3 допускается устанавливать на ином расстоянии, указываемом в этом случае на табличке 7.1.1.

2.3.5. Знак 2.4 «Уступите дорогу» должен применяться для указания того, что водитель должен уступить дорогу транспортным средствам, движущимся по пересекающей дороге, а при наличии таблички 7.13 — транспортным средствам, движущимся по главной дороге.

Знак 2.4 должен устанавливаться непосредственно перед выездом на дорогу, по которой знаками 2.1 или 2.3.1—2.3.3 предоставлено преимущественное право проезда данного перекрестка, а также перед выездами на автомагистраль. Если дорога, на которой транспортные средства пользуются преимущественным правом проезда пересечений, в местах выезда на нее имеет полосу разгона, TQ знак 2,4 должен устанавливаться перед началом этой полосы.

Перед перекрестками, на которых главная дорога изменяет направление, а также перекрестками со сложной планировкой, знак 2.4 должен устанавливаться с табличкой 7.13.

Допускается устанавливать знак 2.4 перед выездами на дорогу с покрытием с лесных просек, полевых и других дорог без покрытия, а также в местах выезда на дорогу с территории гаражей, автозаправочных станций, площадок отдыха и т. п.

Знак 2.4 с табличкой 7.1.1 или 7.1.2 на дорогах вне населенных пунктов, за исключением дорог без покрытия, должен устанавливаться предварительно на расстоянии от 150 до 300 м от перекрестка, если перед перекрестком установлен соответственно знак 2.4 или 2.5.

2.3.6: Знак 2.5 «Движение без остановки запрещено» следует применять для указания того, что водитель должен остановиться и уступить дорогу транспортным средствам, движущимся по пересекающей дороге, а при наличии таблички 7.13—транспортным средствам, движущимся по главной дороге.

Знак 2.5 должен устанавливаться в местах, где в соответствии с п. 2.3.5 должен быть установлен или допускается установка знака 2.4, если не обеспечена видимость транспортных средств, приближающихся по пересекаемой дороге.

Знак 2.5 должен устанавливаться в месте, с которого для водителя остановившегося транспортного средства обеспечена видимость пересекаемой дороги.

Знак 2.5 допускается устанавливать перед неохраняемыми железнодорожными переездами, если водитель, находящийся от переезда на расстоянии, равном расчетному расстоянию видимости дороги, видит поезд, находящийся на расстоянии не более 50 м от переезда, а также при производстве работ на переезде. Знак в этом случае устанавливается на расстоянии 10 м от ближнего рельса.

При установке знака 2.5 перед железнодорожным переездом предварительный знак 2.4 с табличкой 7.1.2 устанавливаться не должен.

Допускается устанавливать знак 2.5 на специальных карантинных постах.

2.3.7. Знаки 2.3.1—2.3.3,2.4,2.5 допускается применять для обозначения отдельных перекрестков, на которых необходимо установить очередность проезда, отличную от очередности проезда перекрестка равнозначных дорог. Если на таком перекрестке главная дорога изменяет направление, то на главной дороге перед перекрестком должен быть установлен знак 2.1 с табличкой 7.13, а за перекрестком — знак 2.2.

2.3.8. На регулируемых перекрестках знаки 2.1, 2.4, 2.5 следует размещать в непосредственной близости от основного светофора, предпочтительно — на опоре светофора.

2.3.9. Знак 2.6 «Преимущество встречного движения» должен применяться для запрещения въезда на узкий участок дороги при наличии на нем или на противоположном подъезде к нему встречных транспортных средств.

2.3.10. Знак 2.7 «Преимущество перед встречным движением» должен применяться для обозначения узкого участка дороги, при движении по которому водитель пользуется преимуществом по отношению к встречным транспортным средствам.

2.3.11. Знаки 2.6 и 2.7 следует применять для организации движения в местах, где невозможен или опасен встречный разъезд транспортных средств (узкие участки дорог, мосты и т. п.), при интенсивности движения, обеспечивающей саморегулирование встречного разъезда, и видимости всего участка и противоположного въезда на него с каждого конца узкого участка дороги.

На участках дорог с продольным уклоном преимущество должно предоставляться транспортным средствам, которые движутся на подъем.

Перед искусственными сооружениями знаки 2.6 и 2.7 должны устанавливаться при ширине проезда, по которому осуществляется двустороннее движение, менее 6 м.

Знаки 2.6 и 2.7 должны устанавливаться непосредственно перед узким участком дороги с его противоположных концов, а знак 2.6 с табличкой 7.1.1 и предварительно — на одной опоре со знаком 1.18.

2.4. 3апрещающие знаки

2.4.1. Запрещающие знаки применяют для введения ограничений движения или их отмены.

2.4.2. Запрещающие знаки, кроме специально оговоренных настоящим стандартом случаев, должны устанавливаться непосредственно перед участками дорог, на которых необходимо ввести соответствующие ограничения.

2.4.3. Знак 3.1 «Въезд запрещен» должен применяться для запрещения въезда всех транспортных средств в следующих случаях:

для предотвращения встречного движения транспортных средств па участках дорог с односторонним движением, при этом на дорогах с несколькими проезжими частями, отделенными друг от друга бульваром или приподнятой разделительной полосой, знак 3.1 допускается устанавливать на каждой проезжей части с односторонним движением;

для предотвращения въезда транспортных средств навстречу общему потоку на дорогах, обозначенных знаком 5.10.1;

для запрещения транзитного движения на отдельных участках дорог;

для организации раздельного въезда и выезда на площадках для стоянки транспортных средств, площадках отдыха, автозаправочных станциях и т. п.;

для запрещения въезда на отдельную полосу движения, при этом знак 3.1 должен применяться совместно с табличкой 7.14.

На однополосных съездах развязок в разных уровнях, по которым осуществляется одностороннее движение, знак 3.1 допускается располагать слева.

При установке знака 3.1 на участке дороги между перекрестками в начале участка должен быть установлен предварительный знак 3.1 с табличкой 7.1.1.

Не допускается применять знак 3.1 с табличками 7.3 и 7.4.

2.4.4. Знак 3.2 «Движение запрещено» должен применяться для запрещения движения всех транспортных средств на отдельных участках дорог.

2.4.5. Знак 3.3 «Движение механических транспортных средств запрещено» должен применяться для запрещения движения всех механических транспортных средств.

2.4.6. Знак 3.4 «Движение грузовых автомобилей запрещено» должен применяться для запрещения движения грузовых автомобилей и составов транспортных средств (грузовой автомобиль с прицепом или полуприцепом) с полной массой более 3,5 т (если на знаке не указана масса) или с полной массой более указанной на знаке, а также тракторов и самоходных машин с целью разгрузить наиболее напряженные транспортные магистрали или отдельные районы населенных пунктов.

За полную массу состава транспортных средств следует принимать сумму полной массы грузового автомобиля и полной массы прицепа или полуприцепа.

Действие знака 3.4 не распространяется на грузовые автомобили с наклонной белой полосой на бортах или производящих перевозку групп людей, а также грузовые такси.

2.4.7. Знак 3.5 «Движение мотоциклов запрещено» цолжен применяться для запрещения движения мотоциклов, знак 3.6 «Движение тракторов запрещено» — для запрещения движения тракторов и самоходных машин, знак 3.7 «Движение с прицепом запрещено» — для запрещения движения грузовых автомобилей и тракторов с прицепами или полуприцепами любого типа, а также всякой буксировки механических транспортных средств, знак 3.8 «Движение гужевых повозок запрещено» — для запрещения движения гужевых повозок (саней), животных под седлом или вьюком, а также прогона скота, знак 3.9 «Движение на велосипедах запрещено» — для запрещения движения на велосипедах.

2.4.8. Знаки 3.2—3.9 должны устанавливаться на каждом въезде на участок дороги или территории, где запрещается движение соответствующих видов транспортных средств, при этом перед боковыми выездами на дорогу знаки 3.2—3.9 должны применяться с одной из табличек 7.3.1—7.3.3.

2.4.9. Знак 3.10 «Движение пешеходов запрещено» должен применяться для запрещения движения пешеходов на участках дорог, где оно недопустимо (транспортные тоннели, мосты, путепроводы, эстакады, не имеющие пешеходных дорожек или тротуаров, ремонтируемые участки дорог и т. п.), и устанавливаться на той стороне дороги, на которой вводится запрещение.

2.4.10. Знак 3.11 «Ограничение массы» должен применяться для запрещения движения транспортных средств, в том числе тягачей с прицепами или полуприцепами, общая фактическая масса которых (включая массу пассажиров и груза) больше указанной на знаке, через искусственные сооружения (мосты, путепроводы и т. п.) с ограниченной несущей способностью.

На знаке должна указываться допустимая масса, определенная исходя из фактической несущей способности искусственного сооружения по данным специальных обследований и испытаний.

2.4.11. Знак 3.12 «Ограничение нагрузки на ось» должен применяться для запрещения движения транспортных средств, у которых фактическая нагрузка на любую ось больше указанной на знаке.

На знаке 3.12 должна указываться допустимая нагрузка на ось, определенная исходя из фактической несущей способности дорожной одежды в данный период времени.

2.4.12. Знак 3.13 «Ограничение высоты» должен применяться для запрещения движения транспортных средств, габаритная высота которых (с грузом или без груза) больше указанной на знаке, если расстояние от поверхности дорожного покрытия до низа пролетного строения искусственного сооружения, линии электропередачи и т. п. менее 5 м.

Высота, указываемая на знаке 3.13, должна быть меньше фактической на 0,2—0,4 м, в том числе для путепроводов, по которым проходят автомобильная или железная дорога, соответственно на 0,3 или 0,4 м. Разницу между фактической или указываемой высотой допускается увеличивать в зависимости от ровности дорожного покрытия.

Знак 3.13 допускается повторно устанавливать на пролете искусственного сооружения, а при наличии перед ним габаритных ворот — на воротах.

2.4.13. Знак 3.14 «Ограничение ширины» должен применяться для запрещения движения транспортных средств, габаритная ширина которых (с грузом или без груза) больше указанной на знаке, если ширина проезда (в тоннеле, под пролетом искусственного сооружения и т. п.) менее 3,5 м. Ширина, указываемая на знаке 3.14, должна быть меньше фактической на 0,2 м. Знак 3.14 допускается повторно устанавливать непосредственно на пролете или опоре искусственного сооружения.

2.4.14. Знак 3.15 «Ограничение длины» должен применяться для запрещения движения транспортных средств (составов транспортных средств), габаритная длина которых (с грузом или без груза) больше указанной на знаке, на участках дорог, где их движение или разъезд со встречными транспортными средствами затруднено (участки дорог с узкой проезжей частью, тесной застройкой, крутыми поворотами и т. п.).

2.4.15. При установке одного из знаков 3.11—3.15 на участке дороги между перекрестками в начале участка должен быть установлен такой же предварительный знак с табличкой 7.1.1.

2.4.16. Знак 3.16 «Ограничение минимальной дистанции» должен применяться в случаях, когда необходимо обеспечить между движущимися транспортными средствами дистанцию не менее указанной на знаке (на мостах, путепроводах с большими пролетами ограниченной грузоподъемности, ледовых переправах, в тоннелях и т. п.).

2.4.17. Знак 3.17.1 «Таможня» должен применяться для запрещения проезда без остановки у таможни (контрольного пункта).

2.4.18. Знак 3.17.2 «Опасность» должен применяться для запрещения движения всех без исключения транспортных средств в связи с дорожно-транспортным происшествием, аварией или другой опасностью для движения.

2.4.19. Знаки 3.18.1 «Поворот направо запрещен» и 3.18.2 «Поворот налево запрещен» должны применяться для запрещения поворота на ближайшем пересечении проезжих частей в случаях, когда необходимый порядок движения невозможно обеспечить с помощью знаков 4.1.1—4.1.6 или 5.8.1, 5.8.2.

2.4.20. Знак 3.19 «Разворот запрещен» должен применяться для запрещения разворота на перекрестках, где этот маневр трудно выполним или создает опасность для движения других транспортных средств.

Знак 3.19 не должен применяться для запрещения разворотов в разрывах разделительных полос на участках дорог между перекрестками.

2.4.21. На дорогах с двумя и более полосами для движения в данном направлении дублирующие знаки 3.18.2 и 3.19 должны устанавливаться над левой из полос, по которым движение осуществляется в сторону перекрестка, на дорогах с разделительной полосой — на разделительной полосе. На дорогах без разделительной полосы при числе полос для встречного движения не более двух допускается установка дублирующего знака на левой стороне дороги.

2.4.22. Знаки 3.20 «Обгон запрещен» и 3.22 «Обгон грузовым автомобилям запрещен» должны применяться для запрещения обгона всех транспортных средств, кроме одиночных, движущихся со скоростью менее 30 км/ч, соответственно всем транспортным средствам или грузовым автомобилям, полная масса которых превышает 3,5 т.

Знаки 3.20 и 3.22 должны применяться на дорогах с одной, двумя или тремя полосами для движения в обоих направлениях, если в зависимости от интенсивности движения, ширины, состояния проезжей части создается повышенная опасность встречных столкновений, при этом знаки следует применять с одной из табличек 7.5.4—7.5.7.

Допускается применение знаков 3.20 и 3.22 на дорогах с четырьмя полосами для движения в обоих направлениях в периоды времени, когда проезжая часть сужается из-за снежных или ледяных отложений.

Знак 3.20 должен, .при необходимости, применяться на участках дорог с необеспеченной видимостью (см. табл. 1), зона действия знака в этом случае должна определяться протяженностью опасного участка.

2.4.23. Знак 3.24 «Ограничение максимальной скорости» должен применяться для запрещения движения всех транспортных средств со скоростью более указанной на знаке при необходимости введения на участке дороги иной максимальной скорости, чем на предшествующем участке.

При ограничении скорости движения на опасных участках дороги (опасные повороты, участки с необеспеченной видимостью, места сужения дороги и т. п.) зона действия знака должна определяться протяженностью опасного участка.

Если вводимое на данном участке дороги ограничение максимальной скорости более чем на 20 км/ч отличается от допускаемой скорости движения на предшествующем участке, то следует применять ступенчатое ограничение скорости с шагом не более 20 км/ч путем последовательной установки знаков 3.24, удаленных друг от друга на расстояние от 100 до 150м.

Ступенчатое ограничение скорости не должно применяться перед населенными пунктами, обозначенными знаками 5.22, если видимость знаков составляет не менее 150 м.

2.4.24. Знаки 3.21 «Конец зоны запрещения обгона», 3.23 «Конец зоны запрещения обгона грузовым автомобилям» и 3.25 «Конец зоны ограничения максимальной скорости» должны применяться для обозначения конца зоны действия соответственно знаков 3.20, 3.22, 3.24, если нет необходимости распространять эту зону действия до ближайшего по ходу движения перекрестка или до конца населенного пункта.

На дорогах с одной, двумя или тремя полосами для движения в обоих направлениях знаки 3.21, 3.23. 3.25 допускается располагать только с левой стороны дороги, на оборотной стороне знаков 3.20, 3.22, 3.24, предназначенных для водителей транспортных средств, движущихся во встречном направлении.

2.4.25. Знак 3.26 «Подача звукового сигнала запрещена» должен применяться для запрещения пользования звуковыми сигналами, кроме подачи сигнала для предупреждения дорожно-транспортного происшествия, вне населенных пунктов, обозначенных знаком 5.22, на участках дорог, пооходящих в непосредственной близости от санаториев, домов отдыха, пионерских лагерей, больниц и т. п.

2.4.26. Знак 3.27 «Остановка запрещена» должен применяться для запрещения остановки и стоянки транспортных средств и устанавливаться на той стороне дороги, на которой вводится запрещение.

2.4.27. Знаки 3.28 «Стоянка запрещена», 3.29 «Стоянка запрещена по нечетным числам месяца» н 3.30 «Стоянка запрещена по четным числам месяца» должны применяться для запрещения стоянки транспортных средств, знаки 3.29 и 3.30 — соответственно по нечетным или четным числам месяца и устанавливаться на той стороне дороги, на которой вводится запрещение.

При одновременном применении на противоположных сторонах проезжей части знаков 3.29 и 3.30 время перестановки транспортных средств с одной дороги на другую с 19 час. 00 мин. до 20 час. 00 мин.

В зоне действия знаков 3.28—3.30 допускается стоянка такси с включенным таксометром.

В случаях, когда при необходимости запретить остановку или стоянку вдоль одной стороны площади, фасада здания и т. п. знаки 3.27—3.30 не могут быть установлены так, чтобы все водители были проинформированы о вводимом запрещении, допускается устанавливать эти знаки в сочетании с одной из табличек 7.2.5 или 7.2.6 или с обеими табличками одновременно напротив въезда на площадь, подъезда к зданию и т. п. лицевой частью в сторону водителей подъезжающих транспортных средств.

2.4.28. Знак 3.31 «Конец зоны всех ограничений» должен применяться для указания конца зоны действия одновременно нескольких знаков из следующих: 3.16,3.20,3.22,3.24,3.26—3.30.

2.4.29. Действие знаков 3.1—3.3, 3.18, 3.19, 3.27 не распространяется на транспортные средства общего пользования, движущиеся по установленным маршрутам.

Действие знаков 3.2, 3.3, 3.28 не распространяется на транспортные средства с опознавательным знаком «Инвалид».

Действие знаков 3.2—3.8 не распространяется на соответствующие транспортные средства, обслуживающие предприятия, находящиеся в обозначенной зоне, а также обслуживающие или принадлежащие гражданам, проживающим в этой зоне. Такие транспортные средства должны въезжать в обозначенную зону и выезжать из нее на ближайшем к точке притяжения перекрестке.

2.4.30. Действие знаков 3.16, 3.20, 3.22, 3.24, 3.26—3.30 распространяется от места установки знака до ближайшего перекрестка за знаком, а в населенном пункте при отсутствии перекрестка — до конца населенного пункта.

Указанные знаки должны быть повторно установлены после окончания населенного пункта или непосредственно за перекрестком при необходимости сохранить ограничения, введенные знаком, установленным соответственно до перекрестка или конца населенного пункта.

При необходимости зону действия знаков допускается уменьшать:

для знаков 3.16 и 3.26 — применением таблички 7.2.1;

для знаков 3.20, 3.22, 3.24 — установкой в конце зоны их действия соответственно знаков 3.21, 3.23 или 3.25 (что является предпочтительным)' или применением таблички 7.2.1. Зону действия знака 3.24 допускается уменьшать установкой знака 3.24 с другим значением максимальной скорости движения;

для знаков 3.27—3.30 — установкой в конце зоны их действия повторных знаков 3.27—3.30 с табличкой 7.2.3 (что является предпочтительным) или применением таблички 7.2.2.

Допускается применять знак 3.27 совместно с разметкой 1.4, а знак 3.28 с разметкой 1.10, при этом зона действия знаков определяется протяженностью линии разметки.

2.5. Предписывающие знаки

2.5.1. Предписывающие знаки применяют для введения необходимых режимов движения.

2.5.2. Предписывающие знаки должны устанавливаться непосредственно перед соответствующими участками дорог.

2.5.3. Знаки 4.1.1 «Движение прямо», 4.1.2 «Движение направо», 4.1.3 «Движение налево», 4.1.4 «Движение прямо или направо», 4.1.5 «Движение прямо или налево», 4.1.6 «Движение направо или налево» должны применяться для разрешения на ближайшем пересечении проезжих частей движения в направлениях, указанных стрелками на знаке, а знаки 4.1.3, 4.1.5, 4.1.6 — и разворота.

Действие знаков 4.1.1—4.1.6 не распространяется на транспортные средства общего пользования, движущиеся по установленным для них маршрутам. Если для регулирования движения на перекрестке могут быть использованы как предписывающие знаки 4.1.3 и 4.1.5, так и запрещающий знак 3.18.1, следует применять предписывающие знаки.

2.5.4. На дорогах с двумя и более полосами для движения в данном направлении знаки 4.1.1, 4.1.2 и 4.1.4 должны устанавливаться и над левой из полос, по которым движение осуществляется в сторону перекрестка. При этом на дорогах с разделительной полосой допускается устанавливать знаки на разделительной полосе, а на дорогах без разделительной полосы при числе полос для встречного движения не более двух — на левой стороне дороги.

2.5.5. Знак 4.1.1 следует применять также для запрещения разворотов в разрывах разделительной полосы на участках дорог между перекрестками, при этом знак следует устанавливать только на разделительной полосе.

При необходимости знак 4.1.1 допускается применять для дублирования разметки 1.1 или 1.3, примененной для разделения встречных потоков транспортных средств, при этом знак 4.1.1 должен устанавливаться непосредственно в начале участка дороги. Действие знака в этом случае распространяется до ближайшего перекрестка.

2.5.6. Знаки 4.2.1 «Объезд препятствия справа», 4.2.2 «Объезд препятствия слева», 4.2.3 «Объезд препятствия справа или слева» должны применяться для указания, что объезд островков безопасности и различного рода препятствий, находящихся на проезжей части, разрешается со стороны (сторон), указанной стрелкой (стрелками) на знаках.

В местах проведения ремонтных работ знаки 4.2.1 и 4.2.2 допускается применять для обозначения линии отклонения траектории движения транспортных средств от препятствия, которая должна быть образована не менее чем пятью знаками, при этом наклон линии к оси дороги должен быть не менее 1:10, 1:20 и 1:50 при допускаемой скорости движения 40, 60 и более 60 км/ч соответственно.

2.5.7. Знак 4.3 «Круговое движение» должен применяться для разрешения движения только в указанном стрелками направлении при организации кругового движения транспортных средств на перекрестке (площади). Знак должен устанавливаться на каждом выезде на перекресток (площадь) с круговым движением. Знак 4.3 не следует применять, если одновременно с круговым допускается перекрестное движение транспортных средств, за исключением рельсовых.

2.5.8. Знак 4.4 «Движение легковых автомобилей» должен применяться для разрешения движения только легковых автомобилей, транспортных средств общего пользования, движущихся по установленным маршрутам, мотоциклов, автобусов, а также грузовых автомобилей с полной массой не более 3,5 т.

Действие знака не распространяется на другие транспортные средства, обслуживающие предприятия, находящиеся в обозначенной зоне, а также обслуживающие или принадлежащие гражданам, проживающим в обозначенной зоне. Такие транспортные средства должны въезжать в обозначенную зону и выезжать из нее на ближайшем к точке притяжения перекрестке.

Знаки 4.4 должны устанавливаться на каждом въезде на дорогу, по которой разрешается движение только указанных транспортных средств, при этом перед боковыми въездами знаки должны применяться с одной из табличек 7.3.1—7.3.3.

2.5.9. Знак 4.5 «Велосипедная дорожка» должен применяться для обозначения дорожек, по которым разрешается движение только на велосипедах, а при отсутствии тротуара или пешеходной дорожки — и пешеходов.

Если полоса, предназначенная для движения велосипедистов, отделяется от остальной проезжей части разметкой 1.1, знак 4.5 в сочетании с табличкой 7.14 должен быть размещен над полосой. Если полоса отделяется от остальной проезжей части бордюром или барьером, знак допускается устанавливать справа от полосы.

Знак 4.5 должен повторяться после каждого пересечения велосипедной дорожки с дорогой.

2.5.10. Знак 4.6 «Пешеходная дорожка» должен применяться для обозначения дорожек, предназначенных только для движения пешеходов, а также для обозначения пешеходных зон или участков дорог, выделенных для движения только пешеходов.

Знак 4.6 должен повторяться после каждого пересечения пешеходной дорожки с дорогой.

2.5.11. Знак 4.7 «Ограничение минимальной скорости» должен применяться для указания того, что на дороге или отдельной полосе проезжей части, например, на затяжных подъемах, движение разрешается только с указанной или большей скоростью.

2.5.12. Знак 4.8 «Конец зоны ограничения минимальной скорости» должен применяться для обозначения конца зоны действия знака 4.7.

2.6. Информационно-указательные знаки

2.6.1. Информационно-указательные знаки применяют для информирования участников движения об особенностях режима движения или о расположении на пути следования населенных пунктов и других объектов.

2.6.2. Знак 5.1 «Автомагистраль» должен применяться для обозначения дорог, на которых действуют специальные требования «Правил дорожного движения».

Знак 5.1 должен устанавливаться в начале автомагистрали.

Знак 5.1 должен устанавливаться с табличкой 7.1.1 перед ближайшим к началу автомагистрали местом для разворота или перекрестком; с табличкой 7.1.3 или 7.1.4 — перед съездами на автомагистраль.

Знак 5.1 допускается повторять после въездов на автомагистраль.

2.6.3. Знак 5.2 «Конец автомагистрали» должен применяться для обозначения конца автомагистрали.

Знак 5.2 должен устанавливаться в конце автомагистрали и в начале съездов с нее, а также предварительно с табличкой 7.1.1 на расстоянии 400 и 1000 м от конца автомагистрали.

2.6.4. Знак 5.3 «Дорога для автомобилей» должен применяться для обозначения дороги, предназначенной для движения только автомобилей, автобусов и мотоциклов, и устанавливаться в начале дороги.

Знак 5.3 должен устанавливаться:

с табличкой 7.1.1 — перед ближайшим к началу дороги, обозначенной знаком 5.3, местом для разворота или перекрестком;

с табличкой 7.1.3 или 1.1.4 — перед пересечением с дорогой, переходящей затем в дорогу, обозначенную знаком 5.3;

с одной из табличек 7.3.1—7.3.3 — перед пересечением с дорогой, обозначенной знаком 5.3. В этом случае, при наличии перед перекрестком знака 2.4 или 2.5, знак 5.3 с соответствующей табличкой должен устанавливаться совместно с ним.

2.6.5. Знак 5.4 «Конец дороги для автомобилей» должен применяться для обозначения конца дороги, обозначенной знаком 5.3.

2.6.6. Знак 5.5 «Дорога с односторонним движением» должен применяться для обозначения дороги или проезжей части, по которой движение транспортных средств по всей ширине осуществляется в одном направлении.

Знак 5.5 должен устанавливаться в начале дороги или проезжей части с односторонним движением. Допускается повторять знак после перекрестков со сложной планировкой.

Знак 5.5 допускается не устанавливать в начале проезжей части с односторонним движением, отделенной от проезжей части со встречным движением разделительной полосой, если с каждой из проезжих частей обеспечена видимость проезжей части со встречным движением, а также на съездах развязок в разных уровнях, по которым осуществляется одностороннее движение.

2.6.7. Знак 5.6 «Конец дороги с односторонним движением» должен применяться для указания конца дороги или проезжей части, обозначенной знаком 5.5.

Знак 5.6 допускается устанавливать предварительно с табличкой 7.1.1.

2.6.8. Знаки 5.7.1 и 5.7.2 «Выезд на дорогу с односторонним движением» должны применяться для обозначения выезда на дорогу с односторонним движением и устанавливаться перед всеми, имеющими сквозной проезд, боковыми выездами на дорогу.

Если при выезде на дорогу на одной опоре устанавливается несколько разных знаков, то знаки 5.7.1 и 5.7.2 должны располагаться над другими знаками.

2.6.9. Знаки 5.8.1 «Направления движения по полосам» и 5.8.2 «Направления движения по полосе» должны применяться для указания количества полос и разрешенных направлений движения по каждой из них на перекрестке, где требуется обеспечить использование полос в соответствии с интенсивностью движения транспортных средств по различным направлениям.

Действие знаков 5.8.1 и 5.8.2, установленных перед перекрестком, распространяется на перекресток, если знаки 5.8.1 или 5.8.2, установленные на перекрестке, не дают других указаний.

Знаки должны устанавливаться над проезжей частью дороги так, чтобы водители имели возможность своевременно осуществить необходимые перестроения. Каждый из знаков 5.8.2 должен располагаться над серединой полосы, для которой он предназначен.

На дорогах, имеющих перед перекрестком более трех полос для движения в одну сторону, знаки 5.8.1 и 5.8.2 должны быть установлены и предварительно. На других дорогах знаки 5.8.1 и 5.8.2 допускается устанавливать предварительно при необходимости.

Вне населенных пунктов ,на дорогах, имеющих перед перекрестком не более трех, а в населенных пунктах — не более двух полос для движения в одну сторону, знаки 5.8.1 допускается устанавливать справа от дороги, при этом должен быть установлен и предварительный знак 5.8.1.

Предварительные знаки 5.8.1 и 5.8.2 устанавливаются на расстоянии от 50 до 150 м от перекрестка.

При наличии знаков 5.8.1 и 5.8.2 знаки 4.1.1—4.1.6 применять не следует.

2.6.10. Знак 5.8.3 «Начало полосы» должен применяться для обозначения начала дополнительной полосы на подъеме или полосы торможения на пересечении в одном или разных уровнях и устанавливаться непосредственно перед началом отгона такой полосы.

Знак 5.8.3 с изображением знака 4.7 должен применяться в случаях, когда необходимо установить минимально допустимую скорость на левой полосе, ведущей на подъем.

В качестве минимально допустимой скорости на знаке указывают скорость, которую превышают 50 % транспортных средств, движущихся на подъем. Скорость измеряют в конце подъема, полученную величину округляют в меньшую сторону до значения, кратного 10.

2.6.11. Знак 5.8.4 «Начало полосы» должен применяться для обозначения начала участка средней полосы, предназначенного для движения в данном направлении, на трех полосных дорогах, размеченных таким образом, что две полосы выделяются поочередно для каждого из направлений, при этом знак должен устанавливаться у начала переходной линии разметки.

Знак 5.8.4 допускается применять для обозначения полосы торможения, предназначенной для поворота налево или разворота.

2.6.12. Знак 5.8.5 «Конец полосы» должен применяться для обозначения конца дополнительной полосы на подъеме или полосы разгона на пересечении в одном или разных уровнях и устанавливаться на расстоянии 50 м от конца полосы.

2.6.13. Знак 5.8.6 «Конец полосы» должен применяться на трех полосных дорогах для обозначения конца участка средней полосы, предназначенного для движения в данном направлении и обозначенного знаком 5.8.4, при этом знак должен устанавливаться у начала переходной линии разметки.

2.6.14. Знаки 5.8.7 и 5.8.8 «Направление движения по полосам» должны применяться для указания направления движения по каждой из полос: с тремя стрелками — на трех полосных дорогах при организации движения в одном направлении по двум полосам; с четырьмя и более стрелками — на дороге при организации движения в одном направлении по большему числу полос, чем во встречном, и устанавливаться за каждым перекрестком на протяжении всего участка дороги.

Знаки 5.8.7 и 5.8.8 с изображением знака, запрещающего движение одного из видов транспортных средств, должны применяться при необходимости запрещения движения указанных транспортных средств по соответствующей полосе.

Допускается применение знаков 5.8.7 и 5.8.8 для организации реверсивного движения, знаки в этом случае должны устанавливаться за каждым перекрестком на протяжении всего участка дороги.

2.6.15. Знак 5.9 «Полоса для транспортных средств общего пользования» должен применяться для обозначения полосы, предназначенной для движения только транспортных средств общего пользования, движущихся по установленным маршрутам, если движение по такой полосе осуществляется попутно общему потоку транспортных средств. Знак 5.9 должен устанавливаться над обозначаемой полосой. Допускается знак, обозначающий правую полосу, устанавливать справа от дороги.

Знак должен повторяться за каждым перекрестком на протяжении всего участка дороги, где движение транспортных средств общего пользования организовано по обособленной полосе.

2.6.16. Знак 5.10.1 «Дорога с полосой для транспортных средств общего пользования» должен применяться для обозначения дороги, по которой движение транспортных средств общего пользования, движущихся по установленным маршрутам, осуществляется по специально выделенной полосе навстречу общему потоку транспортных средств. Знак должен устанавливаться в начале дороги над проезжей частью или с обеих сторон дороги; допускается повторять знак после перекрестков.

2.6.17. Знаки 5.10.2, 5.10.3 «Выезд на дорогу с полосой для транспортных средств общего пользования» должны применяться для обозначения выезда на дорогу, по которой движение транспортных средств общего пользования, движущихся по установленным маршрутам, осуществляется по специально выделенной полосе навстречу общему потоку транспортных средств, и устанавливаться перед всеми боковыми въездами на дорогу.

Знак 5.10.4 «Конец дороги с полосой для транспортных средств общего пользования» должен применяться для обозначения конца дороги, обозначенной знаком 5.10.1.

2.6.18. Знаки 5.11.1 «Место для разворота» и 5.11.2 «Зона для разворота» должны применяться для обозначения разрывов в разделительной полосе, где разрешен разворот, а на дорогах без разделительной полосы — мест, предназначенных для разворота.

2.6.19. Знаки 5.12 «Место остановки автобуса и (или) троллейбуса» и 5.13 «Место остановки трамвая» должны быть двусторонними и применяться для обозначения остановочных пунктов соответствующих видов транспортных средств общего пользования, движущихся по установленным маршрутам.

Односторонние знаки 5.12 и 5.13 допускается применять вне населенных пунктов на участках дорог с разделительной полосой, на которых отсутствует движение пешеходов вдоль дорог.

Если знаки 5.12 и 5.13 устанавливаются на павильоне, то их следует размещать над краем павильона, обращенным в сторону приближающихся к нему транспортных средств. Если знаки при наличии павильона устанавливаются на самостоятельной опоре, то опора должна находиться на уровне края павильона, обращенного в сторону приближающихся к нему транспортных средств.

Вне населенных пунктов допускается установка знака 5.12 на павильоне на высоте до 3,0 м.

При необходимости указать протяженность остановочной площадки, не имеющей ярко выраженных признаков, или обозначить несколько расположенных друг за другом остановочных пунктов допускается применять знак 5.12 с табличкой 7.2.1, на которой указывают соответственно длину остановочной площадки или суммарную длину всех остановочных площадок. Знак при этом должен устанавливаться в начале остановочной площадки.

Информация о маршрутах дается в соответствии с ГОСТ 25869—83.

2.6.20. Знак 5.14 «Место стоянки легковых такси» должен применяться для обозначения стоянок легковых такси.

2.6.21. Знак 5.15 «Место стоянки» должен применяться для обозначения площадок, специально отведенных для стоянки транспортных средств.

Знак 5.15 с одной из табличек 7.6.1—7.6.9 должен применяться для обозначения около тротуарной стоянки.

2.6.22. Знаки 5.16.1, 5.16.2 «Пешеходный переход» должны применяться для обозначения мест, выделенных для организованного перехода пешеходов через проезжую часть.

Знак 5.16.1 должен устанавливаться слева от дороги, знак 5.16.2 — справа. На дорогах с разделительной полосой, где каждая из проезжих частей имеет три или более полос движения, знак 5.16.1 должен устанавливаться слева от каждой из проезжих частей на разделительной полосе.

При отсутствии на переходе разметки 1.14 знаки 5.16.1 и 5.16.2 должны быть установлены так, чтобы знак 5.16.2 относительно приближающихся к переходу транспортных средств находился на ближней границе перехода, а знак 5.16.1 — на дальней.

Ширина неразмеченного пешеходного перехода, заключенного между створами установки знаков 5.16.1 и 5.16.2, должна определяться в соответствии с требованиями п. 3.2.1Z настоящего стандарта.

Знак 5.16.1 допускается размещать на оборотной стороне знака 5.16.2.

Допускается не устанавливать знаки на размеченных пешеходных переходах, расположенных на регулируемых перекрестках.

На нерегулируемых перекрестках на неразмеченных пешеходных переходах при условии, что внутренняя граница перехода совпадает с краем проезжей части, знаки 5.16.1 и 5.16.2 допускается устанавливать только на внешних границах перехода.

2.6.23. Знаки 5.17.1, 5.17.2 «Подземный пешеходный переход» и 5.17.3, 5.17.4 «Надземный пешеходный переход» должны применяться для обозначения соответственно подземных и надземных пешеходных переходов и устанавливаться изображением навстречу движению основных пешеходных потоков у лестничных сходов пешеходных тоннелей, мостов и путепроводов.

2.6.24. Знак 5.18 «Рекомендуемая скорость» должен применяться для указания скорости, с которой рекомендуется движение на данном участке дороги, и устанавливаться в начале участка, при этом зона действия знака распространяется до ближайшего перекрестка, а при применении знака 5.18 совместно с предупреждающим знаком — определяется протяженностью опасного участка.

2.6.25. Знаки 5.19.1—5.19.3 «Тупик» должны применяться для обозначения дорог, не имеющих сквозного проезда.

Знак 5.19.1 должен устанавливаться в начале дороги, знак 5.19.2 и 5.19.3 перед пересечением с указанной дорогой. Знаки 5.19.1—5.19.3 не должны применяться в качестве предварительных, если в дальнейшем движение по дороге запрещено знаком 3.1 или 3.2.

2.6.26. Знаки 5.20.1, 5.20.2 «Предварительный указатель направлений» должны применяться для указания направления движения к населенным пунктам или другим объектам.

Знак 5.20.1 должен применяться также для указания схемы маршрута объезда участков дорог, на которых установлен один из запрещающих знаков 3.11.—3.15. На знаке должна быть нанесена схема маршрута объезда по аналогии со знаком 5.31 и изображение соответствующего запрещающего знака.

2.6.27. Знак 5.20.1 должен устанавливаться на расстоянии не менее 300 м от перекрестка или начала полосы торможения вне населенных пунктов и не менее 50 м — в населенных пунктах. На автомагистралях должен быть установлен предварительный знак на расстоянии не менее 800 м от пере" сечения или начала полосы торможения. Допускается устанавливать знак над проезжей частью.

2.6.28. Знаки 5.20.2 должны применяться на дорогах с двумя и более полосами для движения в одном направлении.

Знаки 5.20.2 должны устанавливаться над проезжей частью дороги непосредственно перед началом полосы торможения, а при ее отсутствии — на расстоянии не менее 100 м от перекрестка вне населенных пунктов и не менее 50 м — в населенных пунктах.

На дорогах с двумя или тремя полосами для движения в обоих направлениях применение знаков 5.20.2 допускается на участках дорог, где установка знаков 5.20.1 затруднена (высокие насыпи, глубокие выемки, наличие построек, зеленых насаждений), а также перед перекрестками, где для лево- и правоповоротного потока отводятся самостоятельные полосы. В этом случае знаки 5.20.2 должны устанавливаться на расстоянии не менее 300 м от перекрестка или начала полосы торможения вне населенных пунктов и не менее 50 м — в населенных пунктах, а на автомагистралях, кроме того, и на расстоянии не менее 800 м от перекрестка или начала полосы торможения.

2.6.29. Знак 5.20.3 «Схема движения» должен применяться при необходимости указать маршрут движения, если на перекрестке движение в отдельных направлениях запрещено, или указать разрешенные направления движения на перекрестке со сложной планировкой.

Знак должен устанавливаться непосредственно перед перекрестком. Допускается устанавливать предварительный знак в населенных пунктах на расстоянии от 50 до 100 м, а вне населенных пунктов — от 150 до 300 м от перекрестка.

2.6.30. Знаки 5.21.1 «Указатель направления» и 5.21.2 «Указатель направлений» должны применяться для указания направлений движения к населенным пунктам или другим объектам.

Знаки 5.21.1 и 5.21.2 должны устанавливаться непосредственно перед перекрестком или съездом с дороги. Перед съездами на дорогах с одной или двумя полосами для движения в обоих направлениях, а также перед перекрестками, где каждая из пересекающихся дорог имеет не более двух полос для движения в обоих направлениях, допускается установка знаков 5.21.1 и 5.21.2 слева от дороги.

В населенных пунктах допускается применять знак 5.21.2 в качестве предварительного указателя направлений (вместо знаков 5.20.1, 5.20.2), устанавливая его в соответствии с требованиями п. 2.6.27.

2.6.31. Знаки 5.22 «Начало населенного пункта» и 5.23 «Конец населенного пункта» должны применяться для обозначения населенного пункта (соответственно начала и конца), в котором действуют специальные требования, регулирующие порядок движения в населенных пунктах, и устанавливаться на фактической границе застройки.

На дорогах с одной, двумя или тремя полосами для движения в обоих направлениях знак 5.23 допускается располагать слева, на оборотной стороне знака 5.22, предназначенного для встречного движения.

2.6.32. Знаки 5.24 «Начало населенного пункта» и 5.25 «Конец населенного пункта» должны применяться для обозначения населенного пункта, соответственно начала или конца, в котором на данной дороге, исходя из условий движения, нецелесообразно вводить специальные требования, устанавливающие порядок движения . в населенных пунктах.

На дорогах с одной, двумя или тремя полосами для движения в обоих направлениях знак 5.25 допускается располагать слева, на оборотной стороне знака 5.24, предназначенного для водителей транспортных средств, движущихся во встречном направлении.

2.6.33. Знак 5.26 «Наименование объекта» должен применяться для обозначения пунктов маршрута, кроме населенных пунктов, и устанавливаться непосредственно перед объектом.

2.6.34. Знак 5.27 «Указатель расстояний» должен применяться для указания расстояний до населенных пунктов, расположенных на маршруте, и устанавливаться на выездах из городов и других крупных населенных пунктов, после развязок в разных уровнях, сложных пересечений в одном уровне, а на участках дорог между ними — не реже чем через 40 км.

На дорогах с одной, двумя или тремя полосами для движения в обоих направлениях знак 5.27 допускается располагать слева, на оборотной стороне знака 5.20.1, предназначенного для встречного движения.

2.6.35. Знак 5.28 «Километровый знак» должен применяться для указания расстояния от места его установки до одного из конечных пунктов дороги и устанавливаться через 1 км. Допускается устанавливать на одной опоре два знака 5.28, указывающих расстояние до обоих конечных пунктов и предназначенных для разных направлений движения, при этом знаки должны быть размещены оборотными сторонами друг к другу или таким образом, чтобы угол между ними был не более 60 град.

На дорогах без разделительной полосы с четырьмя и менее полосами движения двусторонние знаки 5.28 должны устанавливаться только с одной стороны дороги.

На дорогах с разделительной полосой знаки 5.28 должны устанавливаться посередине полосы или с правой стороны дороги для каждого направления движения.

2.6.36. Знаки 5.29.1, 5.29.2 «Номер маршрута» должны применяться для указания номера дороги (маршрута), утвержденного в установленном порядке. Знак 5.29.1 должен устанавливаться в начале дороги и повторяться через 15—20 км, а знак 5.29.2 — перед перекрестком.

2.6.37. Знаки 5.30.1—5.30.3 «Направление движения для грузовых автомобилей» должны применяться для указания рекомендуемого маршрута транспортным средствам, движение которых в одном из возможных направлений запрещено на перекрестке.

На протяжении объездного маршрута знаки 5.30.1—5.30.3 должны устанавливаться перед каждым перекрестком. Знаки 5.30.1—5.30.3 перед перекрестком, где начинается маршрут, допускается устанавливать предварительно на расстоянии от 100 до 150 м от перекрестка.

2.6.38. Знак 5.31 «Схема объезда» должен применяться для указания маршрута объезда участка дороги, временно закрытого для движения.

Знак должен устанавливаться на расстоянии от 150 до 300 м, а в населенных пунктах — на расстоянии от 50 до 100 м от перекрестка.

2.6.39. Знаки 5.32.1—5.32.3 «Направление объезда» должны применяться для указания направления объезда участка дороги, временно закрытого для движения.

Знаки 5.32.2 и 5.32.3 должны устанавливаться перед началом объезда. Если маршрут объезда проходит по сети существующих дорог, то знаки 5.32.1—5.32.3 должны устанавливаться перед каждым перекрестком, находящимся на маршруте.

2.6.40. Знак 5.33 «Стон-линия» должен применяться для указания места остановки транспортных средств при запрещающем сигнале светофора (регулировщика), а также на нерегулируемых железнодорожных переездах.

Знак должен устанавливаться справа от дороги или над проезжей частью.

Если знак применяется самостоятельно (без разметки 1.12), то удаление знака от светофора, шлагбаума или ближнего рельса должно определяться в соответствии с требованиями п. 3.2.14.

Допускается применять знак для дублирования разметки 1.12.

2.6.41. Знаки 5.34.1, 5.34.2 «Предварительный указатель перестроения на другую проезжую часть» должны применяться на дорогах с разделительной полосой соответственно для указания направления объезда закрытого для движения участка проезжей части и направления движения для возвращения на правую проезжую часть.

Знак 5.34.1 с табличкой 7.1.1 устанавливают на расстоянии от 50 до 100 м, а вне населенных пунктов, кроме того, и за 500 м до разрыва в разделительной полосе, по которому осуществляется переезд на проезжую часть, предназначенную для движения во встречном направлении.

Знак 5.34.2 с табличкой 7.1.1 устанавливают на разделительной полосе на расстоянии от 50 до 100 м до разрыва в ней, по которому осуществляется переезд на правую проезжую часть.

2.6.42. Знак 5.35 «Реверсивное движение» должен применяться для обозначения дорог, где с помощью реверсивных светофоров или знаков 5.8.7, 5.8.8 осуществляется регулирование движения транспортных средств по отдельным полосам проезжей части, и устанавливаться в начале дороги. Допускается повторять знак после перекрестков со сложной планировкой.

2.6.43. Знак 5.36 «Конец реверсивного движения» должен применяться для обозначения конца дороги, обозначенной знаком 5.35.

2.6.44. Знак 5.37 «Выезд на дорогу с реверсивным движением» должен применяться для обозначения выезда на дорогу, обозначенную знаком 5.35, и устанавливаться на всех боковых выездах.

2.7. Знаки сервиса

2.7.1. Знаки сервиса 6.1 «Пункт медицинской помощи», 6.2 «Больница», 6.3 «Автозаправочная станция», 6.4 «Техническое обслуживание автомобилей», 6.5 «Мойка автомобилей», 6.6 «Телефон», 6.7 «Пункт питания», 6.8 «Питьевая вода», 6.9 «Гостиница или мотель», 6.10 «Кемпинг», 6.11 «Место отдыха», 6.12 «Пост ГАИ» применяют для информирования участников движения о соответствующих объектах.

Знаки сервиса должны устанавливаться непосредственно у объектов, у мест поворота к ним, если они расположены в стороне от дороги. В последнем случае на знаке должно указываться направление движения к объекту и расстояние до него.

На дорогах вне населенных пунктов знаки сервиса должны устанавливаться предварительно за 60—80, 15—20 км и 400—800 м от обозначаемого объекта, в этом случае на знаках должно указываться расстояние до объекта. На знаках сервиса, устанавливаемых предварительно за 60—80 и 15— 20 км, при указании расстояния до объектов, расположенных в стороне от дороги, необходимо учитывать и расстояние от объекта до места поворота к нему.

На дорогах в населенных пунктах знаки сервиса должны устанавливаться предварительно за 100—150 м от обозначаемого объекта и на ближайших к нему местах поворота (перекрестках).

2.8. Знаки дополнительной информации (таблички)

2.8.1. Знаки дополнительной информации применяют для уточнения или ограничения действия других дорожных знаков. Таблички должны применяться только совместно со знаками. Располагаться они должны непосредственно под знаком, за исключением табличек 7.2.2—7.2.4,7.13.

С одним знаком, за исключением знака 5.15, допускается применять не более двух табличек.

2.8.2. Табличка 7.1.1 «Расстояние до объекта» должна применяться с предупреждающими знаками, если расстояние от знака до начала опасного участка меньше или больше расстояний, указанных в п. 2.2.2, а также с другими знаками, установленными предварительно, за исключением знаков 5.8.1, 5.8.2, 5.20.3, 5.30.1—5.31 и знаков сервиса.

2.8.3. Табличка 7.1.2 «Расстояние до объекта» должна применяться только со знаком 2.4, установленным вне населенных пунктов, если перед перекрестком установлен знак 2.5.

2.8.4. Таблички 7.1.3 и 7.1.4 «Расстояние до объекта» должны применяться с предупреждающими знаками в местах поворота в сторону опасных участков дороги, со знаками 5.1, 5.3, 5.15 в местах поворота к указываемым объектам, со знаками 5.16, 5.17 в местах, где целесообразно указать расстояние до ближайшего пешеходного перехода.

2.8.5. Табличка 7.2.1 «Зона действия» должна применяться: с предупреждающими знаками 1.12—1.17, 1.21, 1.23, 1.25—1.30 для указания протяженности опасного участка, при этом, если знак устанавливается повторно, табличку следует устанавливать под повторным знаком;

с запрещающими знаками 3.16, 3.20, 3.22, 3.24, 3.26 для указания зоны действия знака. Зона действия знака, указанная на табличке, не должна превышать зону, предусмотренную п. 2.4.30;

с информационно-указательным знаком 5.15, установленным с одной из табличек 7.6.1—7.6.9, и со знаком 5.18, кроме случая, когда он применен с предупреждающим знаком, если действие знаков не распространяется до ближайшего перекрестка, при этом табличка 7.2.1, примененная со знаком 5.15, должна размещаться под табличками 7.6.1—7.6.9; со знаком 5.12 для указания протяженности одной или нескольких, расположенных друг за другом остановочных площадок.

2.8.6. Таблички 7.2.2—7.2.6 «Зона действия» должны применяться только со знаками 3.27—3.30:

табличка 7.2.2 — для указания зоны действия знака, если она не распространяется до ближайшего перекрестка;

табличка 7.2.3 — для указания конца зоны действия знака;

табличка 7.2.4 — для информирования водителей о нахождении их в зоне действия знака;

таблички 7.2.5 и 7.2.6 — для указания зоны действия знака, справа и (или) слева от него, когда остановка или стоянка запрещается вдоль стороны площади, фасада здания и т. п.

При размещении знаков на стойках таблички 7.2.2—7.2.4 должны размещаться под знаком. При размещении знаков на консольных опорах или над проезжей частью, обочиной или тротуаром таблички должны размещаться сбоку от знака (справа или слева) таким образом, чтобы знак находился ближе к середине проезжей части.

2.8.7. Таблички 7.3.1—7.3.3 «Направления действия» должны применяться со знаками 3.2—3.9, 4.4, 5.3, устанавливаемыми непосредственно перед перекрестком для указания направления их действия на пересекаемой дороге.

Допускается применение табличек 7.3.1 и 7.3.2 со знаком 5.15 для указания расположения стояночной площадки относительно дороги, если она удалена от края проезжей части не более чем на 10 м.

2.8.8. Таблички 7.4.1—7.4.7 «Вид транспортного средства» должны применяться для указания вида транспортного средства, на который распространяется действие знака.

2.8.9. Таблички 7.5.1 «Субботние, воскресные и праздничные дни», 7.5.2 «Рабочие дни» и 7.5.3 «Дни недели» должны применяться для указания дней недели, в течение которых действует знак.

Табличка 7.5.4 «Время действия» должна применяться для указания времени суток, в течение которого действует знак.

Таблички 7.5.5—7.5.7 «Время действия» должны применяться для указания дней недели и времени суток, в течение которых действует знак.

2.8.10. Таблички 7.6.1—7.6.9 «Способ постановки транспортного средства на стоянку» должны применяться со знаком 5.15 для указания способа постановки транспортных средств на около тротуарной стоянке.

Табличка 7.6.1 указывает, что все транспортные средства должны быть поставлены на стоянку на проезжей части вдоль тротуара. Таблички 7.6.2—7.6.9 указывают способ постановки легковых автомобилей и мотоциклов.

2.8.11. Табличка 7.7 «Стоянка с неработающим двигателем» должна применяться со знаком 5.15 для запрещения стоянки транспортных средств с работающим двигателем.

2.8.12. Табличка 7.8 «Платные услуги» должна применяться со знаком 5.15 для обозначения стояночных площадок, на которых взимается плата за стоянку, а также со знаком 6.3 для обозначения автозаправочных станций, где заправка горюче-смазочными материалами производится только за наличный расчет.

2.8.13. Табличка 7.9 «Ограничение продолжительности стоянки» должна применяться со знаком 5.15 для указания максимально допустимой продолжительности пребывания транспортных средств на стоянке.

2.8.14. Табличка 7.10 «Место для осмотра автомобилей» должна применяться со знаками 5.15 и 6.11 для обозначения стояночных площадок, на которых имеется эстакада или осмотровая канава.

2.8.15. Табличка 7.11 «Ограничение полной массы» должна применяться для указания, что действие знака распространяется только на транспортные средства с полной массой, более указанной на табличке.

2.8.16. Табличка 7.12 «Опасная обочина» должна применяться со знаком 1.23 для предупреждения, что съезд на обочину опасен в связи с проведением на ней ремонтных работ.

2.8.17. Табличка 7.13 «Направление главной дороги» должна применяться со знаками 2.1, 2.4, 2.5 для указания направления главной дороги на перекрестке, где она изменяет свое направление.

При размещении знаков на стойках табличка должна размещаться под знаком. При размещении знаков на консольных опорах или над проезжей частью, обочиной или тротуаром табличка должна размещаться справа от знака.

2.8.18. Табличка 7.14 «Полоса движения» должна применяться для указания полосы, на которую распространяется действие знака, при этом знак должен располагаться над полосой движения.

2.8.19. Табличка 7.15 «Слепые пешеходы» должна применяться со знаками 1.20, 5.16.1, 5.16.2, а также транспортными светофорами для предупреждения, что пешеходным переходом пользуются слепые.

2.8.20. Табличка 7.16 «Влажное покрытие» должна применяться со знаками 1.15, 3.20, 3.22, 3.24 для указания, что действие знака распространяется только на период времени, когда покрытие проезжей части является влажным.

2.8.21. Табличка 7.17 «Инвалиды» должна применяться со знаком 5.15 для указания того, что стояночная площадка (или ее часть) отведена для стоянки транспортных средств, управляемых инвалидами.

2.8.22. Табличка 7.18 «Кроме инвалидов» должна применяться для указания того, что действие знака не распространяется на транспортные средства, управляемые инвалидами.


Правила применения дорожной разметки

Правила применений дорожных знаков Правила применения дорожных светофоров 3. Правила применения дорожной разметки

3.1. Общие требования

3.1.1. Номера и изображение разметки приведены в справочном приложении 2.

3.1.2. При разметке дорог ширина полосы движения должна приниматься с учетом категорий дорог согласно требованиям действующих строительных норм и правил. На дорогах, элементы поперечного профиля которых не соответствуют требованиям действующих строительных норм и правил, ширина размечаемой полосы движения не должна быть менее 3,0 м; допускается уменьшение ширины полосы, предназначенной для движения легковых автомобилей, до 2,75 м при условии введения необходимых ограничений на режим движения.

3.1.3. На цементобетонных покрытиях при попадании продольной линии разметки, разделяющей потоки попутного направления, на продольный шов допускается ее нанесение рядом со швом с левой стороны по ходу движения, а разделяющей потоки встречного направления — с любой стороны.

3.1.4. Разметка может применяться как самостоятельно, так и в сочетании с дорожными знаками и светофорами.

3.2. Горизонтальная разметка

3.2.1. В горизонтальную разметку входят линии, надписи, стрелы и другие обозначения, наносимые на усовершенствованное дорожное покрытие.

3.2.2. В населенных пунктах горизонтальная разметка должна применяться на скоростных и магистральных дорогах, а также других дорогах, по которым проходят маршруты общественного пассажирского транспорта; вне населенных пунктов — на дорогах, имеющих проезжую часть шириной 6 м и более при интенсивности движения 1000 авт./сут1 и более.

Допускается нанесение разметки на других участках дорог, когда это необходимо для обеспечения безопасности дорожного движения.

3.2.3. Разметка 1.1 должна применяться в следующих случаях.

1. Для разделения транспортных потоков противоположных направлений (осевая линия) на дорогах, имеющих две или три полосы для движения в обоих направлениях:

на участках дорог с необеспеченной видимостью (см. табл. 1), где зоны с видимостью менее допустимой2 (A и Ai) перекрывают друг друга (участок В) (черт. 1);

на всем протяжении кривых в плане, радиус которых не превышает 50 м, а также на примыкающих к ним участках с переменным радиусом. При этом на дорогах, имеющих две полосы, разметка должна наноситься так, чтобы было выдержано отношение ширины внутренней полосы к внешней в соответствии с табл. 3. На дорогах, имеющих три полосы, данное отношение сохраняется для крайних полос, а средняя полоса в этом случае должна использоваться как разделительная;

перед перекрестками, видимость на которых не соответствует требованиям действующих строительных норм и правил и при интенсивности движения по пересекающей дороге 50 авт./сут и более не менее чем за 20 (40) м3 от разметки 1.12, 1.13 шли края пересекающей проезжей части (черт. 3, 4, 9);

перед железнодорожными переездами от ближнего рельса до разметки 1.12 и на расстоянии 100 м от разметки 1.12;

в местах, где запрещен обгон всем транспортным средствам;

Таблица 3.

Радиус по внутренней кромке проезжей части, м | 10-15 | 15-20 | 20-30 | 30-50 | 50
Отношение ширины внутренней полосы проезжей части к ширине внешней полосы | 1.4 | 1.3 | 1.2 | 1.1 | 1.0

перед препятствием (опора путепровода, островок безопасности, бордюр и т. п.), находящимся ближе 0,3 м от границы полосы движения, либо сужающим полосу, а также при уменьшении числа полос в данном направлении с наклоном к оси не более 1:20 (1:50) (переходная линия). Перед переходной линией должна наноситься разметка 1.1 параллельно оси проезжей части на расстоянии 20 (40) м от начала отклонения (черт. 6);

перед пешеходными переходами, пересечениями с велосипедными дорожками при интенсивности движения более 3000 авт./сут.

2. Для обозначения границ полос движения при их числе две или более для одного направления движения:

перед перекрестками, пешеходными переходами и железнодорожными переездами не менее чем за 20 (40) м от разметки 1.12 или 1.13 (черт. 4, 5);

при необходимости выделить на проезжей части полосу для транспортных средств общего пользования, движущихся по установленным маршрутам (черт. 12).

3. Для обозначения границ участков проезжей части, на которые въезд запрещен (островки безопасности, остановочные площадки и т. п.) (черт. 7, 13).

4. Для обозначения границ стояночных мест транспортных средств (черт. 8). При этом минимальные размеры одного стояночного места при последовательном размещении автомобилей вдоль края проезжей части должны быть 2,5Х7,5 м для легковых и 3,0 и 10,0 м для грузовых автомобилей, а при параллельном размещении автомобилей по отношению друг к другу — соответственно 2,5Х5,0 м и 3,0Х7,0 м.

5. Для обозначения края проезжей части (краевая линия) на дорогах, при ширине проезжей части более 6,5 м и не обозначенных знаком 5.1 «Автомагистраль» (черт. 13).

Разметку следует наносить на расстоянии 0,2 м от края проезжей части.

При наличии бордюра краевую линию допускается не наносить, за исключением опасных участков дорог.

3.2.4. Разметка 1.2 должна применяться для обозначения края проезжей части (краевая линия) на дорогах, обозначенных знаком 5.1 «Автомагистраль».

Разметку следует наносить на расстоянии 0,2 м от края проезжей части.

3.2.5. Разметка 1.3 должна применяться для разделения транспортных потоков противоположных направлений (осевая линия)' на дорогах, имеющих четыре и более полос движения в обоих направлениях (черт. 4,5).

3.2.6. Разметка 1.4 должна применяться на участках дорог, где запрещена остановка транспортных средств.

Разметку следует наносить на расстоянии 0,1 м от края проезжей части или по верху бордюра (черт. 8).

3.2.7. Разметка 1.5 должна применяться для:

разделения транспортных потоков противоположных направлений (осевая линия) на дорогах, имеющих две или три полосы движения в обоих направлениях (черт. 1—3, 5, 6, 8, 9, 11, 13), кроме случаев, указанных в пп. 3.2.3 и 3.2.13;

обозначения границ полос движения при их числе две или более для одного направления движения (черт. 4, 5, 6, 9, 10—12), кроме случаев, указанных в пп. 3.2.3 и 3.2.13.

3.2.8. Разметка 1.6 должна применяться для обозначения приближения (линия приближения) к разметке 1.1 или 1.11, разделяющей транспортные потоки противоположных (черт. 1—3, 5, 6) или попутных (черт. 4, 5, 9) направлений, и наноситься на расстоянии не менее 50 (100) м перед ними.

3.2.9. Разметка 1.7 должна применяться для обозначения полос движения в пределах перекрестка в случаях, когда необходимо показать траекторию движения транспортных средств или подчеркнуть границу полосы движения (черт. 3, 4, 9, 12).

3.2.10. Разметка 1.8 должна применяться для обозначения границы между полосой разгона или торможения и основной полосой движения (черт. 10). При этом ширина разметки должна быть 0,4 м па автомагистралях и 0,2 м на других дорогах.

3.2.11. Разметка 1.9 (реверсивная линия) должна применяться для:

обозначения границ полос движения, предназначенных для реверсивного регулирования (черт. 11);

разделения транспортных потоков противоположных направлений на участках дорог, где используется реверсивное регулирование f при выключенных реверсивных светофорах).

3.2.12. Разметка 1.10 должна применяться на участках дорог, где необходимо запретить стоянку транспортных средств (черт. 8). Разметку следует наносить на расстоянии 0,1 м от края проезжей части или по верху бордюра.

3.2.13. Разметка 1.11 должна применяться для разделения транспортных потоков противоположных или попутных направлений (барьерная линия) при необходимости запрещения перестроения транспортных средств из одной полосы в другую.

Разметка 1.11, применяемая для разделения потоков противоположных направлений, должна наноситься на участках дорог с ограниченной видимостью, в том числе на подъемах и спусках. Разметка 1.11 в таких местах сплошной линией должна быть обращена в сторону полосы, из которой необходимо запретить выезд на полосу встречного движения (черт. 1,2).

Допускается применять разметку 1.11 для разделения потоков противоположных направлений перед обозначенными пешеходными переходами, пересечениями с велосипедной дорожкой, перекрестками при интенсивности движения менее 3000 ед./сут на расстоянии не менее 20 (40) м от них, а также перед железнодорожными переездами на расстоянии 100 м от разметки 1.12, при этом разметка 1.11 сплошной линией должна быть обращена в сторону полосы, по которой движение осуществляется в сторону указанных участков дорог (черт. 5).

Разметка 1.11, применяемая для разделения транспортных потоков попутных направлений, должна наноситься:

на участках подъемов, где в сторону подъема движение осуществляется по двум полосам, на расстоянии не менее 50 м от вершины подъема и 30 м за ней. В этом случае разметка 1.11 сплошной линией должна быть обращена в сторону крайней правой полосы;

на многополосных участках дорог для запрещения перестроения в крайнюю левую полосу, по которой организовано движение транспортных средств с повышенным пределом скорости;

в других случаях, когда необходимо исключить возможность перестроения на соседнюю правую или левую полосу движения, выделить участки в разметке 1.1—1.3 для обозначения мест перестроения или разворота транспортных средств, для обозначения мест въезда на прилегающую территорию и выезда из нее (черт. 5, 8, 9, 12, 13).

Длина штриха и промежутка между штрихами разметки 1.11 должна быть такой же, как у предшествующей ей линии приближения 1.6, а при ее отсутствии может быть уменьшена соответственно до 0,9 и 0,3 м.

3.2.14. Разметка 1.12 (стоп-линия) должна применяться перед перекрестками при наличии дорожного знака 2.5 «Движение без остановки запрещено», в местах, где движение регулируется светофором, и перед железнодорожными переездами (черт. 3—5, 12).

В местах, где движение регулируется светофором, стоп-линию следует наносить с учетом обеспечения видимости сигналов светофора водителями остановившихся транспортных средств. При этом расстояние от стоп-линий до границы пересекающей проезжей части или наземного пешеходного перехода не должно превышать 10 м при расположении светофоров над проезжей частью и 3 м — сбоку от проезжей части.

Допускается уменьшать указанные расстояния соответственно до 5 и 1 м при наличии светофора типа 3.

На железнодорожных переездах стоп-линию следует наносить на расстоянии не менее 5 м от шлагбаума или светофора, а при их отсутствии — на расстоянии не менее 10 м от ближнего рельса (черт. 5).

3.2.15. Разметка 1.13 должна применяться для обозначения места остановки транспортных средств при наличии знака 2.4 «Уступите дорогу» (черт. 9).

3.2.16. Разметку 1.12 и 1.13 допускается наносить как сразу по всей ширине проезжей части данного направления движения, так и отдельно по каждой полосе движения (черт. 3, 9).

Разметку 1.12 и 1.13 следует наносить под прямым углом к оси полосы движения, возможно ближе к пересекающей проезжей части (разметку 1.12 — не менее 1 м перед ней или перед наземным пешеходным переходом).

3.2.17. Разметка 1.14 должна применяться для обозначения мест, выделенных для пересечения проезжей части пешеходами.

Ширина размечаемого пешеходного перехода устанавливается с учетом интенсивности пешеходного движения из расчета 1 м на каждые 500 пешеходов в час, но не менее 4 м.

Разметка 1.14.1 и 1.14.2 должна применяться на нерегулируемых пешеходных переходах. При ширине пешеходного перехода менее 6 м следует применять разметку 1.14.1, а при ширине 6 м и более — разметку 1.14.2 (черт. 3). Линии разметки 1.14.1 и 1.14.2 должны наноситься параллельно оси проезжей части.

Разметка 1.14.3 должна применяться на пешеходных переходах, где движение регулируется светофором (черт.4).

3.2.18. Разметка 1.15 должна применяться для обозначения пересечения велосипедной дорожки с проезжей частью (черт. 9).

Расстояние между двумя рядами прямоугольников, образующих разметку 1.15, должно быть равно ширине велосипедной дорожки.

3.2.19. Разметка 1.16.1—1.16.3 должна применяться для обозначения направляющих островков, при этом разметку 1.16.1 следует применять в местах разделения транспортных потоков противоположных направлений, разметку 1.16.2 — в местах разделения транспортных потоков одного направления (черт. 10) и разметку 1.16.3 — в местах слияния транспортных потоков (черт. 9). На островках, имеющих большую площадь, разметку 1.16.1—1.16.3 допускается выполнять в соответствии с черт. 7.

3.2.20. Разметка 1.17 должна применяться для обозначения мест остановок транспортных средств общего пользования, движущихся по установленным маршрутам, и стоянок легковых такси, за исключением обособленных от основной проезжей части остановочных площадок. Протяженность разметки 1.17 должна определяться с учетом количества одновременно останавливающихся или стоящих транспортных средств, но не менее 30 м для остановок троллейбусов, автобусов и 20 м для стоянок такси.

3.2.21. Разметка 1.18 должна применяться для указания разрешенных на перекрестке направлений движения по полосам (черт. 4, 9, 10, 12). При этом должно последовательно наноситься 2 (3) или более стрел с расстоянием между ними от 20 до 30 м. Основание стрелы, ближайшей к перекрестку, должно быть на уровне начала разметки 1.1, разделяющей потоки попутных направлений движения.

Разметка с изображением тупика должна наноситься перед пересечениями дорог с проезжими частями, разделенными бульваром, либо широкой разделительной полосой, когда поворот на ближайшую проезжую часть запрещен. Данная разметка не наносится, если ширина бульвара или разделительной полосы позволяет нанести стрелы без изображения тупика в соответствии с условиями, приведенными в настоящем пункте.

3.2.22. Разметка 1.19 должна наноситься в местах, где уменьшается число полос движения в данном направлении, или в сочетании с разметкой 1.6 перед разметкой 1.1 или 1.11, разделяющей транспортные потоки противоположных направлений при ограниченной видимости (пп. 3.2.3 и 3.2.13) (черт. 1, 2, 5, 6, 9). При этом должно последовательно наноситься 2 (3) или более стрел с расстояниями между ними 15, 30, 45 м и т. д. (30, 60, 90 м и т. д.).

3.2.23. Разметка 1.20 должна применяться для обозначения приближения к разметке 1.13 и наноситься на каждой полосе движения.

Расстояние между основанием треугольника разметки 1.20 и разметкой 1.13 должно составлять от 2 до 10 м (от 10 до 25 м) (черт. 9).

3.2.24. Разметка 1.21 должна применяться в сочетании с разметкой 1.12, если установлен знак 2.5 «Движение без остановки запрещено», и наноситься на каждой полосе движения.

Расстояние между разметкой 1.21 и 1.12 должно составлять от 2 до 10 м (от 10 до 25 м) (черт. 3).

3.2.25. Разметка 1.22 должна применяться в сочетании с разметкой 1.18 для обозначения номера дороги или маршрута в тех случаях, когда дорога пересекается с другой дорогой равной или более высокой категории, либо когда маршрут в месте пересечения с другой дорогой меняет свое направление.

Разметка 1.22 должна наноситься посередине каждой полосы движения, соответствующей направлению маршрута, перед перекрестками и за ними.

Разметка с буквой «Е» должна применяться на дорогах, в установленном порядке предназначенных для международного движения.

Разметка 1.22 должна наноситься на расстоянии 1,0 м от разметки 1.18 (черт. 10).

3.2.26. Разметка 1.23 должна наноситься на полосы, обозначенные знаком 5.9 и предназначенные для движения только транспортных средств общего пользования, движущихся по установленным маршрутам (черт. 12).

Разметку 1.23 допускается наносить на полосы торможения на остановочных пунктах транспортных средств общего пользования (черт. 13).

Разметка 1.23 должна наноситься по оси полосы движения основанием в сторону движущихся по ней транспортных средств. В начале полосы на расстоянии 10 м от границы пересечения проезжих частей наносится первая разметка, а через 20 м — вторая.

Разметку 1.23 следует повторять после остановочного пункта общественного транспорта, расположенного далее 50 м от перекрестка.

На перегоне длиной более 200 м разметку 1.23 следует повторять через 200 м. В зависимости от конкретных условий данное расстояние может быть изменено.

3.2.27. На дорогах общегосударственного и республиканского значения ширина линий разметки 1.1, 1.3—1.7, 1.9—1.11, 1.17, а также граничных линий разметки 1.16.1—1.16.3 должна быть 10 см, на других дорогах, а также в населенных пунктах — 8 см.

3.2.28. Для надписей, не предусмотренных ГОСТ 13508—74 и являющихся дополнительным средством информации, не вводящим каких-либо ограничений (названия населенных пунктов, маршрутов следования и т. п.), должны применяться буквы высотой 1,6 (4) м. Размеры основных элементов букв могут выбираться с учетом размеров элементов цифр по ГОСТ 13508—74.

3.3. Вертикальная разметка

3.3.1. В вертикальную разметку входят линии н обозначения, наносимые на элементы опор мостов, путепроводов, торцевые поверхности порталов тоннелей, на парапеты, ограждения, бордюры и другие дорожные сооружения и элементы оборудования дорог с целью повышения их видимости участниками дорожного движения.

3.3.2. Разметка 2.1 должна применяться для обозначения вертикальных элементов дорожных сооружений, расположенных в пределах обочины или находящихся на расстоянии менее 1,0 м от края проезжей части при наличии тротуара или разделительной полосы, а также в других случаях, когда эти элементы представляют опасность для движущихся транспортных средств (черт. 14—17).

При большой ширине вертикальной поверхности допускается размечать только ближайший к проезжей части край на ширину 0,5 м, а при большой высоте— на высоту 2,0 м (черт. 17).

3.3.3. Разметка 2.2 должна применяться для обозначения нижнего края пролетного строения тоннелей, мостов и путепроводов при расстоянии от него до покрытия дороги менее 5,0 м. Разметку наносят над серединой каждой полосы, по которой осуществляется движение в сторону дорожного сооружения (черт. 14—16).

Допускается нанесение разметки 2.2 на пролетных строениях по всей ширине проезжей части, по которой осуществляется движение в сторону сооружения.

3.3.4. Если разметку 2.1 или 2.2 невозможно нанести непосредственно на поверхность дорожных сооружений, она должна выполняться на щитах, прикрепляемых, к этим сооружениям, или устанавливаемых непосредственно перед ними.

3.3.5. Разметка 2.3 должна применяться для обозначения круглых тумб в случаях, когда они располагаются на разделительных полосах или островках безопасности (черт. 18).

Белые полосы разметки 2.1—2.3 на участках дорог, не имеющих искусственного освещения, допускается выполнять из световозвращающих материалов.

3.3.6. Разметка 2.4 должна применяться для обозначения расположенных в пределах дорожного полотна направляющих столбиков, надолб, опор ограждений, стоек дорожных знаков и т. п. (черт. 18).

Нижний конец черной полосы разметки 2.4 должен быть обращен в сторону проезжей части.

3.3.7. Разметка 2.5 должна применяться для обозначения боковых поверхностей начала дорожных ограждений (на протяжении не менее 10 м)', установленных на прямых участках дорог, а также по всей длине ограждений на развязках в разных уровнях, кривых в плане с радиусом менее 50 м, крутых спусках (черт. 18).

3.3.8. Разметка 2.6 должна применяться для обозначения боковых поверхностей дорожных ограждений во всех других случаях, кроме установленных п. 3.3.7 (черт. 18}.

Ограждающие и направляющие устройства, обозначенные разметкой 2.4—2.6, должны иметь световозвращающие элементы. Эти элементы должны быть справа по направлению движения красного цвета, а слева — белого или, что более предпочтительно, желтого. Плоскость световозвращающего элемента должна быть по возможности перпендикулярной к направлению движения транспортных средств.

3.3.9. Разметка 2.7 должна применяться для обозначения поверхности возвышающихся островков безопасности, бордюров на кривых в плане с радиусом менее 50 м, в местах сужения дороги и на других опасных участках (черт. 17, 18).

Размеры элементов разметки 2.7 черного и белого цветов соответственно следует принимать: для островков безопасности — 0,2 и 0,4 м, для бордюров —0,5 и 1,0 (1,0 и 2,0) м.


Правила применения дорожных светофоров

Правила применения дорожной разметки Правила применения дорожных ограждений и направляющих устройств 4. Правила применения дорожных светофоров.

4.1. Группы, типы, исполнения дорожных светофоров, виды и расположение их сигналов должны соответствовать требованиям ГОСТ 25695—83 (справочное приложение 3).

4.2. Дорожные светофоры должны применяться для регулирования очередности пропуска транспортных средств и пешеходов, а также для обозначения опасных участков дорог.

4.3. Транспортные светофоры типа 1 должны применяться для регулирования движения транспортных средств на перекрестках во всех направлениях, установленных дорожными знаками и (или) дорожной разметкой, с соблюдением требований приоритета в соответствии с Правилами дорожного движения.

4.3.1. Светофоры исполнений 1.1.1—1.1.3, 1.1.16, 1.1.17 должны применяться в случае одновременного пропуска транспортных средств во всех разрешенных направлениях на данном подходе к перекрестку.

Допускается применение светофоров данных исполнений и в особых случаях — на железнодорожных переездах (по согласованию с МПС), пересечениях с трамвайными линиями, сужениях проезжей части и т. п.

4.3.2. Светофоры исполнений 1.1.4—1.1.15 должны применяться для раздельного пропуска транспортных потоков в определенных направлениях с одного подхода к перекрестку в исключительных случаях, если в конкретных условиях по техническим или экономическим соображениям невозможно использование светофоров типа 2.

Допускается использовать вместо светофоров исполнений 1.1.13—1.1.15 соответствующие светофоры исполнений 1.1.4—1.1.9.

4.4. Транспортные светофоры типа 2 должны применяться для регулирования движения в определенных направлениях в тех случаях, когда движущийся по их разрешающему сигналу транспортный поток не имеет пересечений (слияний) в пределах перекрестка с транспортными потоками других направлений движения, а также пересечений с пешеходными потоками (бесконфликтное регулирование). В этом случае каждому направлению движения транспортных средств должен соответствовать свой светофор.

Использование светофоров типа 2 предпочтительней, чем светофоров типа 1.

4.5. Транспортные светофоры типов 1 и 2 с сигналами диаметром 300 мм исполнений 1.1.3. 1.1.6, 1.1.9, 1.1.12, 1.1.15, 1.1.17, 1.2.3, 1.2.6, 1.2.9, 1.2.12, 1.2.15, 1.2.18 должны применяться:

на магистральных дорогах и площадях;

на дорогах с максимально допустимой скоростью движения более 60 км/ч:

в неблагоприятных условиях видимости.

Светофоры исполнений 1.1.2, 1.1.5, 1.1.8, 1.1.11, 1.1.14, 1.2.2, 1.2.5, 1.2.8, 1.2.11, 1.2.14, 1.2.17 должны устанавливаться со стороны второстепенных дорог перед пересечениями в вышеперечисленных условиях.

Светофоры типов 1 и 2 прочих исполнений должны применяться во всех остальных случаях.

4.6. Совместное применение транспортных светофоров типов 1 и 2 на одном подходе к перекрестку допускается, когда транспортные потоки, регулируемые соответствующими светофорами, отделены друг от друга приподнятыми островками или разделительными полосами.

4.7. Транспортные светофоры типа 3 должны применяться в качестве повторителей сигналов светофоров типа 1 при затруднении их видимости водителем первого транспортного средства, остановившегося у стоп-линий на крайней полосе проезжей части данного направления.

Допускается применять эти светофоры для регулирования движения велосипедистов в местах пересечения дороги велосипедной дорожкой.

4.8. Транспортные светофоры типа 4 должны применяться для регулирования въезда на отдельные полосы проезжей части.

4.9. Транспортные светофоры типа 5 должны применяться только для бесконфликтного регулирования движения трамваев, а также маршрутных автобусов и троллейбусов, движущихся по специально выделенной полосе. В других случаях для регулирования движения этих видов транспортных средств должны использоваться транспортные светофоры типа 1 или 2.

4.10. Транспортные светофоры типа 6 должны применяться для регулирования дорожного движения через железнодорожные переезды, разводные мосты, причалы паромных переправ, в местах выезда на дорогу специальных транспортных средств.

4.11. Транспортные светофоры типа 7 должны применяться для обозначения нерегулируемых перекрестков или пешеходных переходов.

4.12. Транспортные светофоры типа 8 должны применяться для регулирования движения на внутренних территориях предприятий, организаций и т. п. и при временном сужении проезжей части, когда организуется попеременное движение по одной полосе.

Допускается использование в этих случаях транспортных светофоров типов 1 или 2.

4.13. Пешеходные светофоры типов 1 и 2 должны применяться для регулирования движения пешеходов через проезжие части дорог.

На пешеходных переходах, которыми регулярно пользуются слепые, в дополнение к светофорной сигнализации допускается применение звуковой сигнализации, работающей в согласованном режиме с пешеходными светофорами.

4.14. Транспортные светофоры типов 1, 2 и пешеходные светофоры должны устанавливаться при наличии хотя бы одного из следующих четырех условий.

Условие 1. В течение 8 ч (суммарно) рабочего дня недели интенсивность движения транспортных средств не менее указанной в табл. 4.

Таблица 4.

Количество полос движения в одном направлении |  | Интенсивность движения транспортных средств, ед./ч
главная (белее загруженная) дорога | второстепенная (менее загруженная) дорога | по главной дороге в двух направлениях | по второстепенной дороге в одном, наиболее загруженном направлении
 |  | 750 | 75
 |  | 670 | 100
1 | 1 | 58.0 | 125
 |  | 500 | 150
 |  | 410 | 175
 |  | 380 | 190
 |  | 900 | 75
 |  | 800 | 100
2 и более | 1 | 700 600 | 125 150
 |  | 500 | 17.5
 |  | 400 | 200
 |  | 900 | 100 ,
 |  | 825 | 125
2 или более | 2 или более | 750 675 600 | 150 175 200
 |  | 525 | 225
 |  | 480 | 240

Условие 2. В течение 8 ч (суммарно) рабочего дня недели интенсивность движения не менее:

600 ед./ч (для дорог с разделительной полосой 1000 ед./ч) по главной дороге в двух направлениях;

150 пешеходов пересекают проезжую часть в одном, наиболее загруженном направлении в каждый из тех же 8 ч.

Для населенных пунктов с численностью жителей менее 10 тыс. чел. нормативы по условиям 1 и 2 составляют 70 % указанных.

Условие 3. Условия 1 и 2 одновременно выполняются по каждому отдельному нормативу на 80 % и более.

Условие 4. За последние 12 мес на перекрестке совершено не менее трех дорожно- транспортных происшествий, которые могли бы быть предотвращены при наличии светофорной сигнализации (например, столкновения транспортных средств, движущихся с поперечных направлений, наезды транспортных средств на пешеходов, переходящих дорогу, столкновения между транспортными средствами, движущимися в прямом направлении и поворачивающими налево со встречного направления). При этом условия 1 или 2 должны выполняться на 80 % или более.

4.15. Необходимость введения светофорного регулирования, осуществляемого светофорами типов 1 и 3 в месте пересечения дороги и велосипедной дорожки, должна рассматриваться в случае, если велосипедное движение имеет постоянный характер, а его интенсивность превышает 50 велосипедистов в час.

4.16. Транспортные светофоры типов 1, 2 и пешеходные светофоры допускается применять и в случаях, не предусмотренных пп, 4.14 и 4.15, при соответствующем технико- экономическом обосновании.

4.17. Целесообразность введения реверсивного регулирования с использованием транспортных светофоров типа 4 должна рассматриваться при одновременном наличии следующих условий:

интенсивность движения транспортных средств в часы пик составляет более 500 ед./ч на полосу движения в более загруженном направлении;

суммарная интенсивность движения транспортных средств в более загруженном направлении превышает интенсивность встречного движения более чем на 500 ед./ч;

указанная неравномерность движения систематически изменяется по направлениям в течение суток или по дням недели;

проезжая часть дороги имеет три и более полосы движения в обоих направлениях.

4.18. Необходимость установки транспортных светофоров типа 6 на железнодорожных переездах определяется соответствующей нормативно-технической документацией, утвержденной МПС.

4.19. Транспортные светофоры типа 7 должны применяться при следующих условиях:

не обеспечена видимость опасного участка на расстоянии, достаточном для остановки транспортного средства при движении со скоростью, допустимой на предыдущем участке дороги, и

интенсивность движения транспортных средств и пешеходов на обозначаемом участке составляет более 50 % от норм для условий 1 и 2 п. 4.14.

4.20. При наличии на дороге нескольких проезжих частей, предназначенных для движения в одном направлении и отделенных друг от друга разделительными полосами, для регулирования движения по каждой из них должен применяться самостоятельный светофор (черт. 19).

4.21. Размещение дорожных светофоров (кроме транспортных типа 3 и пешеходных) должно обеспечивать видимость их сигналов с расстояния не менее 100 м с любой полосы движения, на которую распространяется их действие. В противном случае должны предварительно устанавливаться дорожные знаки 1.8 «Светофорное регулирование».

Для улучшения видимости дополнительной секции светофоры исполнений 1.1.4—1.1.15 должны быть оборудованы экранами белого цвета прямоугольной формы с закругленными углами и выступать за габариты светофора на 120 мм. Допускается форма экрана, повторяющая контуры светофора.

Размещение транспортных светофоров типа 3 должно обеспечивать видимость их сигналов водителем первого транспортного средства, остановившегося перед дорожным знаком 5.33 «Стоп-линия» или дорожной разметкой 1.12 «Стоп-линия» на крайней полосе, ближайшей к этому светофору.

Размещение пешеходных светофоров должно обеспечивать видимость их сигналов пешеходами с противоположной стороны пересекаемой проезжей части дороги.

4.22. Светофоры должны устанавливаться на специальных колонках, кронштейнах, прикрепляемых к существующим опорам или стенам зданий, на консольных или рамных опорах, а также подвешиваться на тросах-растяжках.

Специальные колонки и опорные элементы консольных или рамных опор должны располагаться вне проезжей части дороги или быть ограждены от возможного наезда на них транспортных средств.

4.23. Высота установки светофоров от нижней точки корпуса до поверхности проезжей части (см. черт. 19) должна составлять:

для транспортных светофоров (кроме типа З):

при расположении над проезжей частью — от 5,0 до 6,0 м;

при расположении сбоку от проезжей части — от 2,0 до 3,0 м;

для транспортных светофоров типа 3 — от 1,5 до 2,0 м;

для пешеходных светофоров — от 2,0 до 2,5 м.

При установке на одной опоре с транспортными светофорами типов 1, 2 пешеходные светофоры не должны располагаться выше них.

На протяжении одной дороги высота установки светофоров и их удаление от проезжей части должны быть по возможности одинаковы.

4.24. Расстояние от края проезжей части до светофора, установленного сбоку от проезжей части, должно составлять от 0,5 до 2,0 м (см. черт. 19).

При обеспечении видимости сигналов пешеходного светофора допускается его удаление от края проезжей части до 5,0 м.

4.25. Расположение светофоров относительно стоп-линии должно обеспечивать распознаваемость их сигналов водителями первых, стоящих у нее, транспортных средств (черт. 20).

Расстояние в горизонтальной плоскости от транспортных светофоров до стоп-линии на подходе к регулируемому участку должно быть не менее 10,0 м при установке их над проезжей частью и не менее 3,0 м при установке сбоку от проезжей части. Допускается уменьшать указанные расстояния соответственно до 5,0 и 1,0 м при использовании светофоров типа 3.

Расстояние в горизонтальной плоскости от пешеходных светофоров до ближайшей границы пешеходного перехода должно быть не более 1,0 м (см. черт. 20).

4.26. Светофоры не должны устанавливаться на расстоянии менее 1,0 м от контактных проводов трамвая или троллейбуса до любой точки корпуса светофора.

4.27. Транспортные светофоры должны размещаться в соответствии со следующими вариантами, предпочтительность использования которых для различных типов и исполнений светофоров указана в табл.5:

а — перед перекрестком справа от проезжей части;

б — перед перекрестком над проезжей частью;

в — перед перекрестком слева от проезжей части, на разделительной полосе, направляющем островке, или островке безопасности;

г — перед перекрестком слева от дороги. Вариант может применяться на дорогах с односторонним движением транспортных средств. При двустороннем движении вариант допустим пои числе полос встречного движения не более двух, при этом светофоры должны размещаться на консольных опорах;

д — на территории перекрестка слева на разделительной полосе, направляющем островке или островке безопасности пересекающей дороги;

е — на территории перекрестка справа на разделительной полосе, направляющем островке или островке безопасности пересекающей дороги;

ж — за перекрестком, на разделительной полосе, направляющем островке или островке безопасности;

з — за перекрестком слева от дороги;

и — за перекрестком справа от дороги.

Варианты ж, з, и могут применяться только в случаях, если расстояние между стоп- линией и светофором не превышает 25 м.

Таблица 5

Исполнение светофора | Назначение светофора | Предпочтительность размещения светофора по вариантам
 |  | а | 6 | 8 | г | д | е | ж | 3 | и
1.1.1-1.1.3, 1.8.1, 1.8.2 | Основной Дублирующий | 1 - | - 6 | - 1 | - 2 | - 3 | - - | - 4 | - 5 | - -
1.1.4-1.1.6 | Основной Дублирующий | 1 - | - - | - - | - - | - - | - 1 | - - | - - | - 2
1.1.7-1.1.9 | Основной Дублирующий | - - | - - | 1 - | 2 - | 3 1 | - - | 4 2 | 5 3 | - -
1.1.10-1.1.12 | Основной Дублирующий | 1 - | - - | - - | - - | - - | - - | - 1 | - 2 | - -
1.1.13-1.1.15 | Основной Дублирующий | 1 - | - - | - 1 | - 2 | - 3 | - - | - 4 | - 5 | - -
1.1.16, .1.1.17 | Основной Дублирующий | - - | 1 - | - - | - - | - - | - - | - - | - - | - -
1.2.1-1.2.3 | Основной Дублирующий | 11 - | 2 11 | - - | - - | - - | - - | - - | - - | - -
1.2.4-1.2.6, 1.2.10-1.2.12 | Основной Дублирующий | 1 - | - 1 | - - | - - | - - | - - | - - | - - | - -
1.2.7-1.2.9, 1.2.13-1.2.15 | Основной Дублирующий | - - | 3 12 | 1 - | 2 - | - - | - - | - - | - - | - -
1.2.16-1.2.18 | Основной Дублирующий | 1 - | - 2 | - 1 | - - | - - | - - | - - | - - | - -
1.3.1, 1.3.2, 1.3.4 | Основной | 1 | - | - | - | - | - | - | - | -
1.1.3 | Основной | - | - | 1 | - | - | - | - | - | -
1.4.1 | См. п. 4.30 |  |  |  |  |  |  |  |  |
1.5.1, 1.5.2 | Основной | 13 | 2 | - | - | - | - | - | - | -
1.6.1-1.6.4, 1.7.1-1.7.4 | Основной | 14 | - | - | - | - | - | - | - | -

4.28. Допускается установка транспортных светофоров типа 2 над каждой соответствующей полосой движения, если режим работы светофорного объекта предусматривает различную длительность и (или) последовательность сигналов для этих полос.

Светофоры типа 2 допускается оборудовать табличкой белого цвета с изображением черной стрелки, указывающей направление движения, которое регулируется данным светофором. Табличка должна иметь форму квадрата со стороной 400 мм (см. черт. 19).

4.29. Транспортные светофоры типа 3 должны размещаться под соответствующими светофорами исполнений 1.1.1—1.1.12.

В случае использования светофоров типа 3 для регулирования движения велосипедистов они должны быть установлены справа от велосипедной дорожки на расстоянии от 0,4 до 1,5 м и снабжены табличкой белого цвета с черным символом велосипеда, соответствующего ГОСТ 10807— 78. Табличка должна иметь форму квадрата со стороной 200 мм.

4.30. Транспортные светофоры типа 4 должны устанавливаться в начале регулируемой полосы над ней и повторяться таким образом, чтобы расстояние между этими светофорами обеспечивало видимость водителями транспортных средств сигналов не менее двух последовательно установленных светофоров.

4.31. Пешеходные светофоры должны размещаться на тротуарах с обеих сторон проезжей части. При наличии островка безопасности или разделительной полосы — н на них, если число полос движения в одном направлении более четырех.

Пешеходными светофорами должны быть оборудованы все пешеходные переходы, расположенные на регулируемом перекрестке.

4.32. Транспортные светофоры типов 1, 2 и 8 следует дублировать, если движение, регулируемое этими светофорами, осуществляется по двум и более полосам и в конкретных условиях невозможно обеспечить выполнение требования распознаваемости сигналов в соответствии с п. 4.25.

При наличии светофоров типа 3 светофоры исполнений 1.1.1—1.1.9 дублировать не следует. Транспортные светофоры типа 2, расположенные над проезжей частью, не дублируются.

4.33. Все светофоры, установленные на одном светофорном объекте (кроме светофоров типа 4), должны работать во взаимозависимых режимах.

Любой светофорный объект, входящий в систему координированного регулирования движения, должен иметь возможность работать в индивидуальном автоматическом режиме, независимо от работы других светофорных объектов.

4.34. При работе светофоров должна соблюдаться следующая последовательность включения сигналов:

в транспортных светофорах типов 1—3 — красный — красный с желтым — зеленый — желтый — красный ... Допускается применять последовательности: красный — зеленый — желтый —красный ..., красный—желтый—зеленый— желтый—красный...,

в транспортных светофорах типов 4, 8 — поочередное включение красного и зеленого сигнала в соответствии с рабочим режимом объекта;

в транспортных светофорах типа 5 — в соответствии с режимом работы светофорного объекта и направлением движения транспортных средств общего пользования;

в транспортных светофорах типов 6 и 7 — попеременное включение двух мигающих сигналов (мигание одного сигнала в светофоре исполнений 1.6.3, 1.6.4, 1.7.3, 1.7.4);

в пешеходных светофорах, установленных на пешеходных переходах, где пропуск транспортных и пешеходных потоков осуществляется в разные такты регулирования (бесконфликтное регулирование) — поочередное включение красного и постоянного зеленого сигналов в соответствии с рабочим режимом объекта;

в пешеходных светофорах, установленных на пешеходных переходах, где пропуск транспортных и пешеходных потоков осуществляется одновременно (конфликтное регулирование) — поочередное включение красного и мигающего зеленого сигналов в соответствии с рабочим режимом объекта. На таких пешеходных переходах при использовании управляющей светофорами аппаратуры, которая не обеспечивает подачу зеленого мигающего сигнала, допускается не устанавливать пешеходные светофоры вплоть до замены аппаратуры. В этом случае пешеходы должны информироваться о возможности пересечения проезжей части транспортными светофорами.

4.35. Режим работы светофорной сигнализации с использованием транспортных светофоров типов 1—3, 8 и пешеходных светофоров должен предусматривать мигание зеленого сигнала в течение 3 с непосредственно перед его выключением.

Допускается отсутствие мигания зеленого сигнала на светофорных объектах, управляемых аппаратурой, которая не позволяет осуществить такой режим, вплоть до ее замены.

Для информирования водителей о времени, оставшемся до окончания времени горения зеленого сигнала, допускается применение цифровых табло.

4.36. При регулировании движения транспортными светофорами исполнений 1.1.4—1.1.15 недопустимо постоянное действие какой-либо комбинации сигналов (например, красный сигнал с сигналом дополнительной секции).

4.37. Режим работы светофорного объекта должен предусматривать перевод работы транспортных светофоров типов 1—3 в режим желтого мигания в периоды резкого и продолжительного спада интенсивности движения, если это не противоречит требованиям безопасности движения.


Правила применения дорожных ограждений и направляющих устройств

Правила применения дорожных светофоров 5. Правила применения дорожных ограждений и направляющих устройств.

5.1. Общие требования

5.1.1. Дорожные ограждения подразделяют на две группы: первая группа — ограждения барьерного и парапетного типов, предназначенных для предотвращения вынужденных съездов транспортных средств с земляного полотна дороги, проезжей части мостов, путепроводов, эстакад, столкновений со встречными транспортными средствами, наездов на массивные предметы и сооружения, расположенные в полосе отвода дороги. Высоту ограждений следует назначать 0,75—0,8 м;

вторая группа — сетки, конструкции перильного типа и т. п., предназначенные для упорядочения движения пешеходов и предотвращения выхода на проезжую часть животных (скота, оленей, лосей и т. п.). Высоту ограждений следует назначать 0,8—1,5 м.

5.1.2. Направляющие устройства подразделяют на: направляющие столбики, тумбы с искусственным освещением, направляющие островки и островки безопасности.

Направляющие столбики и тумбы предназначены для обеспечения видимости внешнего края обочин и опасных препятствий в темное время суток и при неблагоприятных метеорологических условиях. Высоту направляющих столбиков и сигнальных тумб следует назначать 0,75—0,8 м.

Направляющие островки предназначены для разделения движения транспортных потоков по направлениям. Приподнятые над проезжей частью островки следует выполнять высотой 0.15—0,2 м.

Островки безопасности предназначены для выделения на проезжей части зон для остановки пешеходов.

5.2. Дорожные ограждения

5.2.1. Ограждения первой группы следует устанавливать:

на мостах, путепроводах, эстакадах;

на подходах к искусственным сооружениям в пределах длины участков дороги с высотой насыпи 3 м и более, а при меньшей высоте насыпи — на расстоянии не менее 18 м в каждую сторону от начала и конца переходной плиты сооружения, если длина пролета искусственного сооружения превышает 10 м;

на центральной разделительной полосе городских скоростных дорог, магистральных улиц и дорог общегородского значения непрерывного движения и дорогах грузового движения при условии соблюдения требований п. 5.2.2;

на разделительной полосе автомобильных дорог вне населенных пунктов при условиях, указанных в табл.6.

Таблица 6.

Число полос движения в обоих направлениях | Наличие на разделительной полосе опор освещения | Перспективная интенсивность движения, тыс.ед./сут, при ширине разделительной полосы, м
 |  | 3-4 | 5-6
4 | Отсутствуют | >15 | >20
 | Имеются | >10 | >15
4 | Отсутствуют | >20 | >30
 | Имеются | >15 | >25
Примечания:
1. При установке дорожных ограждений и направляющих устройств перспективная интенсивность движения рассчитана на пятилетний период.
2. При проектировании новых дорог ограждения должны устанавливаться независимо от интенсивности движения, если в проекте предусмотрено размещение опор освещения на разделительной полосе шириной 5—6 м.

на обочинах дорог в пределах насыпей с откосами круче 1:3 при условиях, указанных в табл. 7;

Таблица 7.

Участки автомобильных дорог | Продольный уклон дороги, % | Минимальная высота насыпи, м, при перспективной интенсивности движения, ед./сут, не менее
 |  | 500 | 2000
Обочины прямолинейных участков дорог и кривых в плане радиусом более 600 м Обочина с внутренней стороны кривой в плане радиусом менее 600 м на спуске и (или) после него | До 40 | 4.0 | 3.0
Обочины прямолинейных участков дорог и кривых в плане радиусом более 600 м Обочина с внутренней стороны кривой в плане радиусом менее 600 м на спуске и (или) после него | Более 40 | 3.5 | 2.5
Обочина с внешней стороны кривой в плане радиусом менее 600 м на спуске и (или) после него | До 40 | 3.5 | 2.5
Обочины на вогнутой кривой в продольном профиле, сопрягающей встречные уклоны с алгебраической разностью 50 %о и более | - | 3.5 | 2.5
Обочина с внешней стороны кривой в плане радиусом менее 600 м на спуске и (или) после него | Более 40 | 3.0 | 2.0
Примечание. Допускается вместо установки дорожных ограждений по согласованию с землепользователями устраивать откосы насыпей крутизной 1:4 при интенсивности движения более 2000 ед./сут и 1:3 при интенсивности движения 2000 ед./сут и менее.

на обочинах дорог, расположенных на склонах местности крутизной более 1:3 (со стороны склона);

на обочинах дорог, расположенных параллельно железнодорожным линиям, болотам и водным потокам глубиной более 2 м, оврагам и горным ущельям, на расстоянии до 25 м от края проезжей части, при перспективной интенсивности движения не менее 2000 ед./сут и до 15 м при перспективной интенсивности движения менее 2000 ед./сут;

на обочине или разделительной полосе у опор путепроводов, деревьев с диаметром стволов более 10 см, консольных или рамных опор информационно-указательных дорожных знаков, расположенных на расстоянии менее 4 м от края проезжей части, при перспективной интенсивности движения не менее 2000 ед./сут.

5.2.2. Ограждения первой группы должны быть расположены:

с внешней стороны предохранительной полосы мостов, путепроводов, эстакад на расстоянии не менее 1 м от кромки проезжей части;

при отсутствии препятствий — на оси разделительной полосы;

при наличии опор путепроводов, освещения, консольных или рамных опор информационно-указательных дорожных знаков — вдоль оси разделительной полосы, на расстоянии не менее 1 м от кромки проезжей части и не менее величины расчетного поперечного прогиба ограждения* от ограждаемого препятствия (черт. 21, табл. 8);

на обочине — ограждения барьерного типа на расстоянии на 0,25 м меньше величины расчетного поперечного прогиба, а ограждения парапетного типа — на расстоянии 0,5 м от бровки земляного полотна (черт. 22);

при наличии на обочине опор путепроводов, освещения, информационно-указательных дорожных знаков допускается установка барьерных металлических ограждений на расстоянии не менее 1 м от кромки проезжей части до лицевой поверхности ограждения и не менее величины расчетного поперечного прогиба до ограждаемого препятствия. Ограждения парапетного типа допускается располагать в соответствии с черт. 23.

5.2.3. При заданном расстоянии от кромки проезжей части до ограждаемого препятствия конструкцию ограждения следует выбирать в соответствии с табл. 8 и 9, исходя из расчетной величины поперечного прогиба (черт. 21, 23).

Таблица 8.

Категория дороги | Число полос движения в обоих направлениях | Ширина обочины, м | Расчетный поперечный прогиб ограждения, м | Номер конструкции дорожного ограждения для установки на обочинах дорог
 |  |  |  | Прямолинейные участки дорог в плане и кривые п плане радиусом более 6OO м | Кривые в плане радиусом менее 6OO м
 |  |  |  |  | с внешней стороны кривой | с внутренней стороны кривой
I | 4-6 | 3.75 3.5 | 1.4 1.25 | 2, 5 5 | 2, 3, 5 2 | 4, 6 4
II | 2-3 | 3.75 3.5 | 1.4 1.25 | 2, 3, 5 2, 5 | 2, 3, 5 2, 3, 5 | 4, 6 4, 6
III | 2 | 2.5 | 1.25 - | 5, 6 8 | 6 | 6
IV | 2 | 2.0 | 1.25 | 9 8 | - 7 | - 8
Примечание. Расчетный поперечный прогиб определен из условия вынужденного съезда автомобиля не далее, чем из крайней правой полосы.

Таблица 9.

Наличие опор освещения и дорожных знаков на разделительной полосе | Номер конструкции Ограждения для установки на разделительной полосе шириной, м
 | 3 | 4 | 5-6
Отсутствуют | 10 | 11 (1.5 м) | 11 (1.5 м)
Имеются | 10 | 10 | 1, 5
Примечание. Металлическая профильная планка барьерного ограждения принята по ТУ 14—2—341—78 Минчермета СССР; номерами обозначены следующие конструкции дорожных ограждений:
1 — барьерное одностороннее металлическое 11ДО-1 (по ГОСТ 26804—86);
2 — барьерное одностороннее металлическое 11ДО-2 (по ГОСТ 26804—86);
3 — барьерное одностороннее металлическое 11ДО-3 (по ГОСТ 26804—86);
4 — барьерное одностороннее металлическое 11 ДО-4 (по ГОСТ 26804—86);
5 —барьерное одностороннее металлическое (по типовому проектному решению 503—0—17);
6 — барьерное одностороннее с металлической планкой на железобетонных стойках (по типовому проектному решению 503'—0—17);
7 — барьерное одностороннее железобетонное с шагом стоек 1,2.5 м (по типовому проектному решению 503—0—17);
8 — барьерное одностороннее железобетонное с шагом стоек 2,5 м (по типовому проектному решению 503—0—17);
9 — барьерное одностороннее тросовое (по типовому проектному решению 503—0—17);
10 — двустороннее железобетонное парапетного типа со специальным профилем боковой поверхности;
11 — барьерное двустороннее металлическое.
В табл. 9 в скобках указаны допустимые поперечные прогибы барьерных металлических ограждений.

В горной местности на кривых в плане радиусом менее 600 м следует устанавливать жесткие ограждения парапетного типа.

Не допускается применять ограждения барьерного типа с использованием тросов на дорогах I и II технической категорий, мостах и путепроводах, в пределах длины отвода ограждений на подходах к этим сооружениям, а также в случае ограждения препятствия, если расстояние между тросами и препятствиями менее 2,5 м.

5.2.4. Сопряжение ограждений на искусственных сооружениях и подходах к ним следует выполнять без разрывов с постепенным доведением жесткости ограждений на подходах до жесткости ограждений на искусственных сооружениях на длине 12—16 м посредством уменьшения шага стоек. При необходимости отклонения линии ограждения в плане на подходах к мостам, путепроводам, эстакадам его следует выполнять с соотношением не менее 20:1.

5.2.5. Ограждения второй группы должны устанавливаться:

на центральной или боковой разделительной полосе шириной не менее 1 м в виде конструкции перильного типа или сеток напротив остановок общественного транспорта с подземными или надземными пешеходными переходами в пределах остановочной площадки и на протяжении не менее 20 м в каждую сторону за ее пределы;

на тротуаре в транспортном тоннеле в виде конструкций перильного типа при интенсивности движения пешеходов более 100 чел./ч на одну полосу тротуара;

у наземных пешеходных переходов со светофорным регулированием в виде конструкций перильного типа с двух сторон дороги на протяжении не менее 50 м в каждую сторону от пешеходного перехода, а также на участках, где интенсивность пешеходного движения превышает 1000 чел./ч на одну полосу тротуара при разрешенной остановке или стоянке транспортных средств и 750 чел./ч при запрещенной остановке или стоянке.

5.2.6. Ограждения второй группы должны быть расположены:

на расстоянии не менее 0,3 м от лицевой поверхности бордюра (в виде конструкций перильного типа);

на середине разделительной полосы, а при наличии опор путепроводов, освещения, консольных или рамных опор информационно-указательных дорожных знаков — вдоль оси разделительной полосы, на расстоянии не менее 1 м от кромки проезжей части для ограждений из сеток и не менее 0,5 м для ограждений перильного типа.

5.3. Направляющие устройства

5.3.1. Направляющие столбики должны устанавливаться на дорогах без искусственного освещения при условиях, когда не требуется установка ограждений первой группы:

в пределах кривых в продольном профиле и на подходах к ним (по три столбика с каждой стороны дороги) при высоте насыпи не менее 2 м и интенсивности движения не менее 1000 ед./сут, на расстояниях, указанных в табл. 10 (черт. 24);

Таблица 8.

Категория дороги | Число полос движения в обоих направлениях | Ширина обочины, м | Расчетный поперечный прогиб ограждения, м | Номер конструкции дорожного ограждения для установки на обочинах дорог
 |  |  |  | Прямолинейные участки дорог в плане и кривые п плане радиусом более 6OO м | Кривые в плане радиусом менее 6OO м
 |  |  |  |  | с внешней стороны кривой | с внутренней стороны кривой
I | 4-6 | 3.75 3.5 | 1.4 1.25 | 2, 5 5 | 2, 3, 5 2 | 4, 6 4
II | 2-3 | 3.75 3.5 | 1.4 1.25 | 2, 3, 5 2, 5 | 2, 3, 5 2, 3, 5 | 4, 6 4, 6
III | 2 | 2.5 | 1.25 - | 5, 6 8 | 6 | 6
IV | 2 | 2.0 | 1.25 | 9 8 | - 7 | - 8
Примечание. Расчетный поперечный прогиб определен из условия вынужденного съезда автомобиля не далее, чем из крайней правой полосы.

Таблица 10.

Радиус кривой в продольном профиле R | Расстояние между столбиками в пределах кривой l0 | Расстояние между столбиками на подходах к кривой |  |  | Радиус кривой в продольном профиле R. | Расстояние между столбиками в пределах кривой l0 | Расстояние между столбиками на подходах к кривой
 |  | l1 | l2 | l3 |  |  | l1 | l2 | l3
100 | 5 | 8 | 17 | 34 | 2000 | 25 | 40 | 50 | 50
200 | 7 | 12 | 23 | 47 | 3000 | 30 | 47 | 50 | 50
300 | 9 | 15 | 30 | 50 | 4000 | 35 | 50 | 50 | 50
400 | 11 | 17 | 33 | 50 | 5000 | 40 | 50 | 50 | 50
500 | 12 | 19 | 37 | 50 | 6000 | 45 | 50 | 50 | 50
1000 | 17 | 27 | 50 | 50 | 8000 | 50 | 50 | 50 | 50

в пределах кривой в плане и на подходах к ней (по три столбика с каждой стороны дороги) при высоте насыпи не менее 1 м, на расстояниях, указанных в табл. 11 (черт. 25);

Таблица 11.

Радиус кривой в плане R | Расстояние между столбиками в пределах кривой |  | Расстояние между столбиками на подходах к кривой |  |  | Радиус кривой в плане R | Расстояние между столбиками в пределах кривой |  | Расстояние между столбиками на подходах к кривой
 | На внешней стороне кривой l0 | На внутренней стороне кривой l1 | l2 | l3 | l4 |  | На внешней стороне кривой l0 | На внутренней стороне кривой l1 | l2 | l3 | l4
20 | 3 | 6 | 6 | 10 | 20 | 200 | 15 | 30 | 30 | 45 | 50
30 | 3 | 6 | 7 | 11 | 21 | 300 | 20 | 40 | 40 | 50 | 50
40 | 4 | 8 | 9 | 15 | 31 | 400 | 30 | 50 | 50 | 50 | 50
50 | 5 | 10 | 12 | 20 | 40 | 500 | 40 | 50 | 50 | 50 | 50
100 | 10 | 20 | 25 | 42 | 50 | 600 и более | 50 | 50 | 50 | 50 | 50

на прямолинейных участках дорог при высоте насыпи не менее 2 м и интенсивности движения не менее 1000 ед./сут через 50 м;

в пределах кривых на перекрестках на расстояниях, указанных в табл. 11 для внешней стороны кривой;

при промежуточных значениях радиусов кривых в плане и продольном профиле, кратных 5 м или 50 м (табл. 10, 11), значения расстояний между столбиками следует определять интерполяцией;

на дорогах, расположенных на расстоянии до 15 м от болот и водотоков глубиной от 1 до 2 м, через 10 м;

у мостов и путепроводов по 3 столбика с обеих сторон дороги до и после сооружения, через 10 м;

у водопропускных труб по одному столбику с каждой стороны дороги вдоль оси трубы и по 3 столбика с обеих сторон дороги до и после сооружения через каждые 10 м, если диаметр трубы 1,5 м и больше, и по 1 столбику, если диаметр трубы меньше 1,5м.

5.3.2. Направляющие столбики должны устанавливаться на обочине на расстоянии 0,35 м от бровки земляного полотна, при этом расстояние от края проезжей части до столбика должно составлять не менее 0,75 м.

5.3.3. Тумбы с искусственным освещением должны устанавливаться в населенных пунктах в начале разделительной полосы и перед торцевыми частями подпорных стенок транспортного тоннеля, а также на приподнятых островках безопасности и направляющих островках.

Тумбы могут не устанавливаться при наличии на указанных элементах освещаемых дорожных знаков или светофоров.

5.3.4. Направляющие островки должны устраиваться при суммарной интенсивности движения на перекрестках не менее 1000 ед./сут, когда число поворачивающих транспортных средств составляет не менее 10 % на дорогах вне населенных пунктов и не менее 20 % в населенных пунктах.

5.3.5. Островки безопасности должны устраиваться на наземных пешеходных переходах при интенсивности движения транспортных средств не менее 400 ед./ч на одну полосу проезжей части и расстоянии между тротуаром и краем островка не менее 7,5 м для размеченных островков и не менее 10,5 м при наличии защитных элементов (рефюжей).


Thy

Download "Thy" files.

"Thy" (including "Thy Music") is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

Set | file | size (MB) | comments | updated
Thy | thy.chm | 0.1 | table of contents of all collections | 16/X/00
 | thyocx.exe | 0.25 | Thy Active X control setup file (must be installed) | 13/VIII/00
 | thysys.exe | 4 | System files needed for Thy Active X control (for old Windows) | 9/X/00
Genesis (1970-1976) | genesis.chm | 1 | lyrics, covers 1970-1976 | 13/I/00
 | genmid1.chm | 1 | midi | 13/I/00
 | gensurf1.chm | 1 | wave demo | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1 | lyrics, covers etc 1967-1983 | 13/I/00
 | pfmidi1.chm | 1 | midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
 | pfsurf1.chm | 1 | wave demo | 27/V/99
 | pfsurf1.chm | 99 | wave CDR-only | 27/V/99
 | pfsurf2.chm | 110 | wave CDR-only | 27/V/99
 | pfsurf3.chm | 112 | wave CDR-only | 27/V/99
 | pfsurf4.chm | 100 | wave CDR-only | 27/V/99
 | pfsurf5.chm | 77 | wave CDR-only | 27/V/99
 | pfsurf6.chm | 112 | wave CDR-only | 27/V/99
Roger Waters | waters.chm | 1 | lyrics, covers etc | 13/I/00
 | waters01.chm | 76 | wave CDR-only | 19/I/00
 | waters02.chm | 66 | wave CDR-only | 19/I/00
King Crimson | crimson.chm | 1 | lyrics, covers etc | 6/VII/00
 | crimson1.chm | 115 | wave CDR-only | 7/I/00
 | crimson2.chm | 124 | wave CDR-only | 7/I/00
 | crimson3.chm | 139 | wave CDR-only | 7/I/00
 | crimson4.chm | 82 | wave CDR-only | 7/I/00
 | crimson5.chm | 131 | wave CDR-only | 7/I/00
 | crimson6.chm | 48 | wave CDR-only | 7/I/00
 | crimson7.chm | 95 | wave CDR-only | 19/I/00
 | crimson8.chm | 83 | wave CDR-only | 16/V/00
Klaus Schulze | schulze.chm | 2.2 | titles, covers etc | 30/IX/00
Van der Graaf Generator | vdgg.chm | 0.5 | lyrics, covers etc | 6/VII/00
Peter Hammill | hammill.chm | 1.2 | lyrics, covers etc | 15/VII/00
Yes | yes.chm | 2.2 | lyrics, covers etc | 10/VII/00
Dire Straits | dire_str.chm | 0.7 | lyrics, covers etc | 6/VII/00
 | direstr1.chm | 96 | wave CDR-only | 12/III/00
 | direstr2.chm | 120 | wave CDR-only | 12/III/00
 | direstr3.chm | 128 | wave CDR-only | 12/III/00
Lewis Carroll | carroll.chm | 0.5 | prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00
OKO | oko.chm | 2.5 | "OKO" slide-show | 11/X/00

Mail me! 16/X/2000 02:43 Moscow Russia
sawa (icq: 22073561)


Thy.ru

Этот файл один из коллекции файлов "Thy". Все файлы коллекции представляют собой сжатые (с помощью MS HTML Help Workshop) HTML файлы. Все файлы имеют расширение имени "CHM". Часть файлов на английском языке, часть файлов -- на русском. Оглавление русской части коллекции включает в себя все файлы английской части. Английское оглавление не включает русских файлов.

Если эта страница показана в ответ на запрос на другую информацию -- значит не хватает какого-то файла из коллекции. Файлы коллекции свободно доступны через Интернет, за исключением файлов большого размера. Чтобы скачать нужные файлы, нажмите на картинку в начале нижней страницы.

О получении больших файлов, а так же со всеми вопросами, пожеланиями, предложениями и т.п. обращайтесь по электронной почте (почтовый ящик в конце нижней страницы).

 | file | size (MB) | comments | updated
Tables of contents | thy_ru.chm | 0.1 | Содержание всей коллекции (русская и английская части) | 21/X/00
МЫ VS ГИБДД | wevsgai.chm | 0.1 | Оглавление | 21/X/00
 | mainlaws.chm | 0.2 | Основные Законы | 13/X/00
 | law.chm | 0.3 | Законы и Постановления правительства РФ, Верховный Суд | 13/X/00
 | pdd.chm | 0.5 | Правила Дорожного Движения РФ | 13/I/00
 | koap.chm | 0.3 | Кодекс об Административных Правонарушениях РФ | 5/VII/00
 | orders01.chm | 0.2 | Приказы МВД РФ | 30/VIII/00
 | rfcrime.chm | 0.5 | Уголовный и Уголовно-Процессуальный Кодексы РФ | 5/VII/00
 | rfcitiz.chm | 0.25 | Гражданский и Гражданско-Процессуальный Кодексы РФ | 30/VIII/00
 | gost.chm | 0.35 | ГОСТ (23457-86) | 21/X/00
 | medalc.chm | 0.15 | Медицинское освидетельствование на состояние опьянения | 18/III/00
 | duralex1.chm | 1.3 | Архив конференции "Закон Суров" журнала "За Рулем" 16/VII-19/X/99 | 20/IX/00
 | duralex2.chm | 1.2 | Архив конференции "Закон Суров" журнала "За Рулем" 19/X/99-11/I/00 | 16/X/00
 | duralex3.chm | 1.6 | Архив конференции "Закон Суров" журнала "За Рулем" 11/I/00-12/IV/00 | 10/X/00
 | duralex4.chm | 1.84 | Архив конференции "Закон Суров" журнала "За Рулем" 12/IV/00-30/VI/00 | 8/X/00
 | mevsgai.chm | 1 | Собственный опыт | 26/VII/00
BookHeap | bookheap.chm | 1.1 | Оглавление | 16/X/00
 | classic.rar | 11.1 | Классика | 5/VII/00
 | diction.rar | 25.5 | Словари, справочники | 5/VII/00
 | drama01.rar | 19.1 | Драмы | 5/VII/00
 | drama02.rar | 18.4 | Драмы | 5/VII/00
 | drama03.rar | 14.1 | Драмы | 5/VII/00
 | drollery.rar | 16.1 | Юмор | 5/VII/00
 | fantas01.rar | 17 | Фантастика | 5/VII/00
 | fantas02.rar | 16.5 | Фантастика | 5/VII/00
 | fantas03.rar | 13.4 | Фантастика | 5/VII/00
 | fantas04.rar | 20 | Фантастика | 5/VII/00
 | fantas05.rar | 14.3 | Фантастика | 5/VII/00
 | fantas06.rar | 21.5 | Фантастика | 5/VII/00
 | fantas07.rar | 14 | Фантастика | 5/VII/00
 | fantas08.rar | 19.4 | Фантастика | 5/VII/00
 | fantas09.rar | 19.5 | Фантастика | 5/VII/00
 | fibs.rar | 11.8 | Сказки | 5/VII/00
 | history.rar | 25.6 | История | 5/VII/00
 | home.rar | 15.9 | Детская, песни, приключения... | 5/VII/00
 | house.rar | 17.5 | Спорт, учеба, дом | 5/VII/00
 | jestbook.rar | 3.8 | Анекдоты | 5/VII/00
 | love.rar | 13.5 | Любовь, эротика, секс | 5/VII/00
 | lyric.rar | 7.3 | Лирика, стихи, женские романы | 5/VII/00
 | philopsy.rar | 26.5 | Психология, философия | 5/VII/00
 | polireli.rar | 19.1 | Политика, религия | 5/VII/00
 | public.rar | 17.6 | Криминал, медицина, документальная проза, публицистика | 5/VII/00
 | scifi001.rar | 16.1 | Научная фантастика | 5/VII/00
 | scifi002.rar | 15.4 | Научная фантастика | 5/VII/00
 | scifi003.rar | 15.1 | Научная фантастика | 5/VII/00
 | scifi004.rar | 14.3 | Научная фантастика | 5/VII/00
 | scifi005.rar | 20.6 | Научная фантастика | 5/VII/00
 | scifi006.rar | 13.3 | Научная фантастика | 5/VII/00
 | scifi007.rar | 12.6 | Научная фантастика | 5/VII/00
 | scifi008.rar | 8 | Научная фантастика | 5/VII/00
 | whodun01.rar | 18.2 | Детективы | 5/VII/00
 | whodun02.rar | 15.7 | Детективы | 5/VII/00
 | whodun03.rar | 18.2 | Детективы | 5/VII/00
Стругацкие | strug01.chm | 0.9 | Улитка на склоне; Второе нашествие марсиан; Отель "У Погибшего Альпиниста" | 27/I/00
 | strug02.chm | 0.9 | Попытка к бегству; Трудно быть богом; Хищные вещи века; Пять ложек Эликсира | 13/I/00
 | strug03.chm | 0.7 | Понедельник начинается в субботу; Сказка о Тройке | 13/I/00
 | strug04.chm | 0.9 | Обитаемый остров; Малыш | 13/I/00
 | strug05.chm | 0.8 | Пикник на обочине; Парень из преисподней; За миллиард лет до конца света; Повесть о дружбе и недружбе | 13/I/00
 | strug06.chm | 0.7 | Стажеры; Далекая Радуга | 13/I/00
 | strug07.chm | 0.7 | Жук в муравейнике; Волны гасят ветер | 13/I/00
 | strug08.chm | 0.6 | Хромая судьба; Град обреченный | 13/I/00
Сергей Есенин | esenin.chm | 0.6 | Стихи | 9/X/00

21/X/00 9:04 Москва


МЫ VS ГИБДД

Thy "МЫ VS ГИБДД" -- набор собранных (компилированных) HTML-файлов. Этот файл -- один из них.
Содержимое файлов не является точной синхронизированной копией соответствующих законов, приказов, правил и прочих документов.

Полезные адреса:
Верховный Суд Российской Федерации
Российская газета
Сборник Российского Законодательства
Конференции журнала "За рулем"
Конференция "Обменяемся опытом! - Законодательство"
Другие ссылки...


ГОСТ

ГОСТ 23457-86: Технические средства организации дорожного движения

Мы VS ГИБДД


Транспортные светофоры

Тип 1.

Тип 2.

Тип 3.

Тип 4.

Тип 5.

Тип 6.

Тип 7.

Тип 8.

Пешеходные светофоры